Authenticated Registration by RADIUS problem


Userlevel 1
I've configured a captive portal for authenticated registration. When I check the credential against the local DB, it works fine. I have a RADIUS server, which we use to authenticate users for EAP-PEAP and it works also fine. But, when I try to use it for checking the credential entered for authenticated registration, the RADIUS server returns an Access Reject answer. Does somebody has an idea, where could be a problem?

6 replies

Userlevel 7
Check the RADIUS server log to see the reason for the reject.
Userlevel 1
Ron wrote:

Check the RADIUS server log to see the reason for the reject.

I'd like to do it, but I can't. I have no access.
Userlevel 4
Ron wrote:

Check the RADIUS server log to see the reason for the reject.

You will need access the the RADIUS server's event log to tell.
Userlevel 4
Hello,

It is likely that the RADIUS server's RADIUS policy is missing the needed authentication type or perhaps a Policy Condition is not matching. The Event log should give a reason for the Reject.

Regards,
Scott Keene
Userlevel 1
Keene, Scott wrote:

Hello,

It is likely that the RADIUS server's RADIUS policy is missing the needed authentication type or perhaps a Policy Condition is not matching. The Event log should give a reason for the Reject.

Regards,
Scott Keene

Hi Scott,
your recommendation has helped to me. There was a problem in the Policy. It it is working correctly now.
Thanks
Userlevel 4
Keene, Scott wrote:

Hello,

It is likely that the RADIUS server's RADIUS policy is missing the needed authentication type or perhaps a Policy Condition is not matching. The Event log should give a reason for the Reject.

Regards,
Scott Keene

Very nice! I am glad it is working now.
You're welcome.

-Scott

Reply