Question

AH to work with trunk / tagged links?

  • 14 July 2020
  • 7 replies
  • 202 views

Any recommendations on how to get AH AP’s to work with trunk / tagged links?  Each time they are converted from access to trunk links (after obtaining IP address and functioning normal) they lose connection with Hive Manager?

 

Thanks!


7 replies

Userlevel 7

What AP model is used - for my AP305C uplink port is the default.

But you are right as soon as I config trunk I loose my connection.\

Not as simple as I thought :-)

 

-Ron

Userlevel 7

I’m not sure whether trunk port means the same for us as it would mean for an Aerohive engineer.

 

From the help:

 

What is “client access mode” and “bridge mode” - I don’t get the difference between this port types :open_mouth:

 

-Ron

Userlevel 7

Looks like I’m right - I’ve left my port to type “uplink port” and only changed the mgmt VLAN to #200 and now the AP used tagged 200 to get an IP and communicate in that VLAN = a trunk port in the normal world :-)

 

-Ron

 

 

Looks like I’m right - I’ve left my port to type “uplink port” and only changed the mgmt VLAN to #200 and now the AP used tagged 200 to get an IP and communicate in that VLAN = a trunk port in the normal world :-)

 

-Ron

 

 


Thanks for the assistance Ron...I do not believe we have a specific mgmt VLAN set up for this switch so not sure what VLAN to use for the input in the mgmt section?  And I see where you specifically use VLAN 1 as the native VLAN in the config….is this correct?

Userlevel 7

Hi,

 

with the above example (the MGT interface VLAN = VLAN200) the mgmt traffic of the AP is tagged with VLAN#200.

 

If you want the AP do communicate via a untagged VLAN (native) just set the port to “uplink port”.

 

For both cases you’d tag the user traffic, just select a other VLAN in the user profile and that should be tagged by the switch.

 

-Ron

Hi,

 

with the above example (the MGT interface VLAN = VLAN200) the mgmt traffic of the AP is tagged with VLAN#200.

 

If you want the AP do communicate via a untagged VLAN (native) just set the port to “uplink port”.

 

For both cases you’d tag the user traffic, just select a other VLAN in the user profile and that should be tagged by the switch.

 

-Ron


Sorry Ron...not exactly sure I am following.  I just checked and no mgmt VLAN is being used.  Only thing configured is a user VLAN (of 20) and a Voice (of 200) and a Video VLAN (of 300).  Native VLAN is the default VLAN of 1.

I do not believe I am using the same HM software that you are using.  I believe I am using HM 8.2r2c and my options for changing native and mgmt VLAN appear different.

I have advanced port settings for the eth0 and eth1 interfaces and then I also have another section under advanced settings that I can “override” both native and mgmt VLAN’s.  Any addt’l assistance would be greatly appreciated!

Thanks…..

   
Userlevel 1

You probably have resolved the issue.  Just in case.  Think of your management VLAN as your infrastructure LAN.. lets call it VLAN1 and the building that your AP is installed in is on VLAN50. Whatever port on the switch the AP is plugged into at the building, you would have VLAN1 untagged, and VLAN50 tagged, and then whatever port is going back to home base (to connect back to say your server room) you would have untagged (which would be vlan1), and your vlan50 tagged.  That would mean you AP management side would be on vlan1, BUT anything connecting to the AP would be on VLAN50.  Of course this is assuming you have the vlans configured on your router, and the IP ranges on your DHCP server. Hope the above is helpful, and understandable.  I have to say, even after many years, i still get tripped up with vlans!  good luck.  J.
 

OH, and dont forget to get back into the hive admin and make sure you have the “management - native vlan” updated as shown in the pictures in this thread.

Reply