Solved

AP120 Device Failed to Upgrade from 5.1.5.0

  • 3 October 2020
  • 2 replies
  • 39 views

Hi there

Trying to add an old (very old) AP120 to an existing network - keep getting device failed to upgrade - guessing the software installed cannot upgrade direct to the new version.

My AP is currently on version 5.1.5.0 - any guidance would be great!!! :)

 

 

Thanks 

icon

Best answer by Sam Pirok 5 October 2020, 14:07

Hi there, you are correct that updates are likely failing due to the old firmware version. We’ll need to get the device up to at least 6.5r3 in order to manage it in the ExtremeCloud platform. I’ve emailed you directly with the firmware files you’ll need and a guide that reviews how to upgrade via the APs Web UI. Please let me know if I can clarify anything or help with anything else. 

View original

2 replies

Userlevel 4

Hi there, you are correct that updates are likely failing due to the old firmware version. We’ll need to get the device up to at least 6.5r3 in order to manage it in the ExtremeCloud platform. I’ve emailed you directly with the firmware files you’ll need and a guide that reviews how to upgrade via the APs Web UI. Please let me know if I can clarify anything or help with anything else. 

Fantastic - thank you so much - one little AP online and happy!

Reply