Solved

Device update failed for AP320

  • 1 March 2020
  • 6 replies
  • 473 views

I'm getting this error: The CLI 'save image https://ie.extremecloudiq.com:443/afs-webapp/hiveos/images/AP340-6.5r10.golden.img.S admin VHM-PTFCJSFM password *** basic no-prompt' execute failed, cause by: Because the SSID is already assigned to an interface, it cannot be unbound from the security object.

it is running 4.0r1 now. How can I update it?

icon

Best answer by samantha.lynn 2 March 2020, 18:13

Thank you for letting us know, I've emailed you directly with the firmware files you'll need and a guide that reviews how to update the firmware via the APs web UI rather than the GUI. The APs will need to be updated to at least 6.5r3 in order to manage them or update them via the GUI.

View original

6 replies

Thank you for letting us know, I've emailed you directly with the firmware files you'll need and a guide that reviews how to update the firmware via the APs web UI rather than the GUI. The APs will need to be updated to at least 6.5r3 in order to manage them or update them via the GUI.

Thanks for the quick response. Unfortunately I didn't receive your email. Should I supply a different email address?

My apologies, I just sent the email again. If you still don't receive it, please email me at communityhelp@aerohive.com and I'll respond with the firmware files you need.

I received the email and updated the devices. All is well now! 🙂 Thank you for helping!

I have the same issue. My AP230’s are at 6.2r1a and I cannot update them, or use them. All help would be appreciated.

Userlevel 4

Hi gmnielsen, you should have the firmware files and instructions for updating in your inbox now. Please let me know if I can help with anything else!

Reply