Question

HiveOS Matrix


Matrix


34 replies

This is a duplicate of the post found here, as the old link is having some visibility issues: https://thehivecommunity.aerohive.com/s/question/0D50c00005jmpq9CAA/aerohive-hiveos-access-point-matrix

 

 

i have ap370 but it doesn't work on hive manger, it seems low fw, can you send me last fw ? thanksUntitled

Hi Tran, thanks for letting me know, I've emailed you directly with the files you'll need. Please don't hesitate to let me know if you have any further issues updating your AP.

What is the easiest way to tell if you have HMOL or HM Cloud? We originally had HM-NG but that is not an option so I wasn't sure which category it fell into?

If you were on NG then this would be under HM Cloud, the NG bit was dropped from the name effectively. If you've got an interface like Tran's screenshot above then that's HM Cloud.

Just to add to what Ashley said, HMOL is for Classic, HM Cloud is for HiveManager (formerly NG). This guide will walk you through how to determine which HiveManager you are using, for reference: https://thehivecommunity.aerohive.com/s/article/Which-HiveManager-Platform-am-I-using

We have encountered heap overflow vulnerabilities on the current recommended firmware (10.0r7a) according to this matrix from August. Is there a newer version? I cannot access the matrix in other links either due to access errors. Is there some reason not to make this a public resource and to keep it behind lock and key?

 

NVT Name

CERN httpd CGI name heap overflow

 

Summary

It was possible to kill the remote web server by requesting GET /cgi-bin/A.AAAA[...]A HTTP/1.0 This is known to trigger a heap overflow in some servers like CERN HTTPD.

 

Affected Nodes

*.*.*.*, *.*.*.*

 

Impact

A cracker may use this flaw to disrupt your server. It *might* also be exploitable to run malicious code on the machine.

 

Solution

Ask your vendor for a patch or move to another server.

 

Vulnerability Detection Result

Vulnerability was detected according to the Vulnerability Detection Method.

 

Vulnerability Detection Method

 

Details:

CERN httpd CGI name heap overflow

(OID: 1.3.6.1.4.1.25623.1.0.17231)

Version used: 2019-04-24T07:26:10+0000

You'd want to reach out to security@aerohive.com to see if we have any patches for that vulnerability.

i have ap370 and added this ap in to cloud trial,but over 30 days trial, now i want remove this ap but i can't, pls can help me? , thanks you .

Hi Tran, I can help you with this if you can email me the APs serial number. My email address is communityhelp@aerohive.com.

Hi

Sam Pirok

this info my AP370
S/N: 03701304110052
Pls help me remove this ap, thank you.

Vào Th 2, 2 thg 12, 2019 vào lúc 23:16 Aerohive Customer Community <
communityhelp@aerohive.com> đã viết:

Hi Tran, that device should be free to add to your new HiveManager at this time.

Thank you so much!

Vào Th 4, 4 thg 12, 2019 vào lúc 22:54 Aerohive Customer Community <
communityhelp@aerohive.com> đã viết:
Hi Sam Pirok
i have problem below Logged in wrongly many times
i received email unlock and I clicked on the restore button but it doesn't seem to work, the button doesn't work, please help me.
my email manager AP is tranhoaian0392@gmail.com
[image: Untitled.png]

Vào Th 5, 5 thg 12, 2019 vào lúc 18:02 Trần An Tech <
tatekvietnam@gmail.com> đã viết:

Could you try using the forgot password work flow? That might be able to clear up the issue for you.

I have an AP250 with fw 8.0r1 that I can't upgrade to the latest firmware, can you send me the files to update to the latest HMOL version and then see if I can update to the latest HM Cloud thru the cloud?

Thank you for letting me know, I've emailed you directly with the firmware you'll need. Please let me know if I can help with anything else.

I'm running the most recent version of the Virtual Appliance ( 19.5.1.7) but I'm unable to control all settings of my AP250s an AP650s if they are running version 10.0r7a. Am I missing something or is the matrix just inaccurate?

10.0r7a is the latest version for most devices. What settings are you unable to control?

I can't update radio profile settings. Things like changing radio frequency and channels.

Are you using ExtremeCloud IQ Connect or Select? This guide reviews how to determine which platform you're using: https://thehivecommunity.aerohive.com/s/article/Which-HiveManager-Platform-am-I-using

I'm using HiveManager NG. Maybe I need access to download IQ Select?

hmng

please refer to my previous screen shot as well as this one

hmngver

Thank you for the picture, you're using ExtremeCloud IQ Select, which means you should have access to those features. I would recommend opening a technical support case so our technicians can troubleshoot this with you.

Reply