Question

I have a few AP121 that are very out of date. I've tried to update via webUI and ssh with the firmware from the website but they continue to fail. I get image header magic is wrong and format of image is wrong. The AP is on version 6.0r2a.

  • 29 September 2019
  • 5 replies
  • 234 views


5 replies

With devices on firmware older than 6.1r6, we'll need to go to 6.1r6, then 6.2r1. After that you can move to any later version directly. We'll need to get the device up to at least 6.5r3 in order to manage it in HiveManager. I have emailed you directly with the files you'll need.

Hi,

I have the same problem, my runs 6.1r1 and I can't update it... can I have the files as well please?

Hi Michal, I've emailed those files directly to you, please let me know if I can help with anything else.

Hi @samantha.lynn,

 

I’m having the same issue too - could I get the files too please?

 

Thanks in advance

Userlevel 4

Hi Chris86, thanks for reaching out, I’ve emailed the firmware files you’ll need to you directly. Please don’t hesitate to let me know if I can help with anything else. 

Reply