Question

Wireless Bridge - Partially working

  • 6 August 2020
  • 3 replies
  • 152 views

Hi, thanks for taking the time to look at this.
So I have a AP downstairs, AP230 wired into the network, and an AP upstairs, AP230 using the wireless backhaul to uplink a switch. The issue is, I can’t connect to any device on the wireless backhaul switch, when using the wireless network, but it works from the wired network connected to AP1

Note: I only have access to the CLI, I don’t have hivemanger.
Firmware: 10.0r8
Devices: AP230
Configurations:

AP1 - AP230 - Main AP - Ethernet Uplink
****************************************************************************
radio profile 2.4-Ghz
radio profile 2.4-Ghz phymode 11ng            
radio profile 5.2-Ghz             
radio profile 5.2-Ghz phymode 11ac
radio profile 5.2-Ghz channel-width 80
no radio profile 5.2-Ghz backhaul failover
security-object WiFi-S
security-object WiFi-S security protocol-suite wpa2-aes-psk ascii-key   
ssid 2.4-Ghz       
ssid 2.4-Ghz security-object WiFi-S       
ssid 5.2-Ghz
ssid 5.2-Ghz security-object WiFi-S
hive Hive
hive Hive password
interface eth0 native-vlan 1
interface wifi0 radio profile 2.4-Ghz
interface wifi0 radio channel 11
interface wifi1 radio profile 5.2-Ghz
interface wifi1 radio channel 36
interface mgt0 hive Hive
interface wifi0 ssid 2.4-Ghz
interface wifi1 ssid 5.2-Ghz        
interface mgt0 ip 192.168.0.1 255.255.255.0
no system web-server enable
no capwap client enable
****************************************************************************

AP2 - AP230 - Secondary AP - Wireless Backhaul Uplink
****************************************************************************
radio profile 5.2-Ghz
radio profile 5.2-Ghz phymode 11ac
radio profile 5.2-Ghz channel-width 80
no radio profile 5.2-Ghz backhaul failover
hive Hive
hive Hive password
interface eth0 mode bridge-802.1q
interface eth0 native-vlan 1
interface eth0 mac-learning enable
no interface eth0 inter-station-traffic
interface wifi1 radio profile 5.2-Ghz
interface wifi1 mode backhaul
interface wifi1 radio channel 36
interface mgt0 hive Hive                           
interface mgt0 ip 192.168.0.2 255.255.255.0
no system web-server enable
no capwap client enable
****************************************************************************

Results, the AP's are both talking via the backhaul network and I can access the clients bridged from AP2 using the  wired network connected to AP1.
The issue is when I try to use the Wireless network broadcast from AP1 I can access anything on the bridged network via AP2

Any help would be appriciated.

 


3 replies

Userlevel 6
Badge

Hi,

 

Didn’t play much with CLI yet (just received my very own 305C today), but what if you tried ‘mode dual’?

http://docs.aerohive.com/330000/docs/help/english/documentation/cli_guide_ap250_245x_10-0r5.htm#cmd517

 

Hope that helps,

Tomasz

Hi,

Is it possible to make wireless bridge on two AP121's?

Thanks in advance.

Userlevel 4

Hi Andrew, yes you can mesh two AP121’s together. 

Reply