Solved

AP650 Radio channel grouping and High Interference

  • 27 October 2020
  • 4 replies
  • 195 views

Userlevel 2

With the AP650 it looks like the Auto setting for channel selection stays in a certain range for radio 0 and radio 1. I’ve noticed the radio 0 stays within UNI 1 and radio 1 uses UNI 2 and 3. However,. even when I disable radio 0, radio 1 will only select from UNI 2 and UNI 3. I can understand the reasoning if both radios are enabled, but if one is disabled why aren’t UNI 1 channels available for selection in the Auto setting?

 

We have an AP in every classroom, both radios are set at 1dBm power because we’ve had issues with high interference. I’m trying to reduce the number of active channels being used to get the number of alerts down, and reduce the number of channel changes.

 

The thought of needing to do manual channel changes on 144 AP’s isn’t something I want to do. Please let me know if I’m missing something.

 

Thank you for your help!

icon

Best answer by kevin.piazza 5 November 2020, 14:50

Okay, disappointing news everyone. After working with GTAC on the issue, it has been brought to our attention that this type of configuration is intended by design…..:tired_face::rage:

Basically, the intent with the dual 5GHz radios is to keep radio 0 to stay between 36-64 and radio 1 100-165; which absolutely makes sense…..when you are using dual 5GHz. If you choose to disable a radio and leave one 5GHz radio enabled, you’re screwed because their “design” won’t allow the SINGLE 5GHz radio to use every channel. The ONLY exception to this is by enabling 2.4GHz on radio 0 and 5GHz on radio 1 and POOF, you have every 5GHz channel available on radio 1. Now I ask, BUT WHY!!!!!!!!????????? This is nonsense! You shouldn’t need to use 2.4GHz on radio 0 to allow radio 1 on 5GHz to utility every 5GHz channel.

 

So now I have to contact my account rep to “Request a Feature” so he can push it through engineering. The engineer that I am working with said, he couldn’t submit for it because the engineering department would just throw the book in his face and tell him that it’s intended design. (Banging my head on the desk) I don’t want to use 2.4GHz unless I absolutely need to, and being forced to use it so I can reduce my interference on 5GHz is rediculous.

 

So there you have it, if you have an AP that can use dual 5GHz radios, your options are limited; unless my sales rep is able to work a miracle ASAP.

View original

4 replies

Userlevel 2

My apologies, extra clarification: Radio 0 uses UNII-1 and 2 | Radio 1 uses UNII-2e and 3.

Userlevel 2

Okay, disappointing news everyone. After working with GTAC on the issue, it has been brought to our attention that this type of configuration is intended by design…..:tired_face::rage:

Basically, the intent with the dual 5GHz radios is to keep radio 0 to stay between 36-64 and radio 1 100-165; which absolutely makes sense…..when you are using dual 5GHz. If you choose to disable a radio and leave one 5GHz radio enabled, you’re screwed because their “design” won’t allow the SINGLE 5GHz radio to use every channel. The ONLY exception to this is by enabling 2.4GHz on radio 0 and 5GHz on radio 1 and POOF, you have every 5GHz channel available on radio 1. Now I ask, BUT WHY!!!!!!!!????????? This is nonsense! You shouldn’t need to use 2.4GHz on radio 0 to allow radio 1 on 5GHz to utility every 5GHz channel.

 

So now I have to contact my account rep to “Request a Feature” so he can push it through engineering. The engineer that I am working with said, he couldn’t submit for it because the engineering department would just throw the book in his face and tell him that it’s intended design. (Banging my head on the desk) I don’t want to use 2.4GHz unless I absolutely need to, and being forced to use it so I can reduce my interference on 5GHz is rediculous.

 

So there you have it, if you have an AP that can use dual 5GHz radios, your options are limited; unless my sales rep is able to work a miracle ASAP.

Userlevel 2

@kevin.piazza Please keep this thread posted about the miracle progress, I’m in the exactly same situation as you.

Userlevel 2

@daniel.schickmair My Extreme Rep has sent the feature request to his SE to be looked at. I have no idea how many departments this may cross, but at least we have Step 1 accomplished :laughing:

Reply