Solved

Wifi0: A High Interference Alert Was Raised

  • 25 September 2018
  • 1 reply
  • 2190 views

Ever since updating my AP130s and AP550s to 8.2r4, I'm getting minor and major alerts saying wifi0-: A High Interference Alert Was Raised.

 

I've noticed some are using the same wifi0 channels. For example, 3 are using channel 11, 3 are using channel 6, and 2 are using channel 1. I'm not sure what they were using before. If this is the issue, how do I change these without causing any issues?

 

There's nothing physically between the APs that could be blocking any signals from passing.

 

Very new at this, so any explanations would be great.

icon

Best answer by bruce.stahlin 25 September 2018, 16:31

Here's an Aerohive blog that goes into the basics of interference. It's not so much what might be "blocking" signal as much as what is using the airspace.

 

https://blog.aerohive.com/what-causes-wi-fi-interference/

 

It is probably safe to say that unless you have tuned your 2.4 GHz radios, your APs are actually interfering with one another, particularly because we only have three channels to work with.

 

We addressed this by configuring new 2.4 GHz radio profiles by cloning the default profile and reducing the Maximum Transmit Power. In several locations, we were able to reduce it to the lowest setting and still have plenty of coverage due to the density of our APs.

 

It might also help to turn on Band Steering to encourage dual band radios to connect on 5GHz rather than 2.4 GHz

 

If you care to dig further, run the "show acsp neighbor" from your APs. You will get an idea of what your APs are seeing.

 

Best,

BJ

View original

1 reply

Here's an Aerohive blog that goes into the basics of interference. It's not so much what might be "blocking" signal as much as what is using the airspace.

 

https://blog.aerohive.com/what-causes-wi-fi-interference/

 

It is probably safe to say that unless you have tuned your 2.4 GHz radios, your APs are actually interfering with one another, particularly because we only have three channels to work with.

 

We addressed this by configuring new 2.4 GHz radio profiles by cloning the default profile and reducing the Maximum Transmit Power. In several locations, we were able to reduce it to the lowest setting and still have plenty of coverage due to the density of our APs.

 

It might also help to turn on Band Steering to encourage dual band radios to connect on 5GHz rather than 2.4 GHz

 

If you care to dig further, run the "show acsp neighbor" from your APs. You will get an idea of what your APs are seeing.

 

Best,

BJ

Reply