Vulnerability Notice VN-2020-454: Exploitation of netkit-telnetd package can result in RCE

  • 7 October 2020
  • 0 replies
  • 48 views

Userlevel 5

Extreme Networks is reviewing and evaluating product and software exposure to CVE-2020-10188 which affects the netkit-telnetd package (versions 0.17 and prior). 


This vulnerability is rated as “critical” according to the CVSS score (9.8), and successful exploitation can result in remote code execution (RCE) against a target from an unauthenticated attacker. Any operating system that utilizes utility.c in telnetd in netkit telnet through 0.17 is potentially affected.

 

Vulnerability Notice Link:  https://extremeportal.force.com/ExtrArticleDetail?an=000060014

 

Extreme PSIRT:

security@extremenetworks.com


0 replies

Be the first to reply!

Reply