ExtremeWireless (WiNG)

 View Only

 Are AP-6511 from Extreme Networks, Brocade, Motorola all the same hardware?

Jump to Best Answer
David Kronenwetter's profile image
David Kronenwetter posted 01-08-2022 03:10

When I do a Google search for AP-6511, I find identical-looking boxes with different logos.

Are they all essentially the same hardware? If so, is the firmware compatible?

--David

Christoph S.'s profile image
Christoph S. Best Answer
Hello David,

They are all Flash based, yes. You will need to download WiNG-Man to access GUI. Please contact us for same. 

You can't put a Brocade firmware on an Extreme/Moto/Zebra AP, all you can do in this regard is migrate your Brocade APs to Extreme using migration firmware 5.7, Once migrated they can be upgraded to latest supported version and get adopted by VC. 

Kind rdgs,

Chris
Christoph S.'s profile image
Christoph S.
Hello David,

Yes, the hardware is the same for both. If those are Brocade APs, they would have Brocade firmware up to version 5.7 (not compatible) after which they may be converted back to Motorola/Zebra APs. Once converted you can upgrade to the latest supported firmware WiNG version. 

In short, once brocade APs are migrated over to Moto/Zebra using firmware 5.7, they will all be using the same firmware thereafter. 

Link to 5.7 release notes: https://documentation.extremenetworks.com/release_notes/WiNG/WiNG_v5_7_Release_Notes.pdf?_ga=2.85076633.1061613404.1641820310-134447579.1603291036

I hope this helps,

Chris
David Kronenwetter's profile image
David Kronenwetter

Chris,

Is the Brocade web GUI also Flash-based? If not, would it be possible to put Brocade 5.5.5.0 firmware in an Extreme Networks device currently running v5.1/v5.2?

--David