ExtremeWireless (Aerohive)

 Aerohive AP230: Device Update Failed.

Jump to Best Answer
son.duong's profile image
son.duong posted 12-24-2020 16:49

Hi Team,

I got 1 AP230.

Current HiveOS Version : 6.1r5

Device Update Failed in Hivemanager(NG) : “The AP_230 with MAC address 9C5D1223**** firmware upgraded from 6.1.5.0 to 6.4r1 is not supported. Please manually upgrade the device firmware to 6.1r6, and then reconnect.”

I see notification: “ Following devices can’t be upgraded automatically, please manually upgrade to 6.1r6 first: AH-23cbc0”

Could you please send me the fit firmware for AP230 ? version 6.1r6.

Email: son.duong@ccvi.vn

Thanks Team.

 

Sam Pirok's profile image
Sam Pirok

Hello Son, thank you for letting us know, I’ve emailed you with instructions on how to get the AP230 updated. Please let me know if I can help with anything else! Happy Holidays!

son.duong's profile image
son.duong

Many thanks for the reply, I will try and update later. Happy Holidays!

son.duong's profile image
son.duong

Hello Sam,

Thank you for sending me the right HiveOS version, I have successfully updated to the latest version and it works very well.

jeeprebel's profile image
jeeprebel

Can I get the 6.1r6 download info emailed to me as well? I have the same problem with an AP230 that needs it before it can proceed to newer versions. Thanks!!

Sam Pirok's profile image
Sam Pirok

Hi  , I’ve emailed those instructions over to you now. Please let me know if I can assist with anything else!

jeeprebel's profile image
jeeprebel

Thank you SO MUCH Sam!! I got it working!

dyoung's profile image
dyoung

Hi there Sam

Can you please send me the instructions yo manually update and Ap230 - I have one stuck on updating a well.

 

Thanks

Dave

Sam Pirok's profile image
Sam Pirok

Hi , thanks for letting me know, I’ve emailed you those instructions as well. Please let me know if you have any issues updating your AP from here. 

dyoung's profile image
dyoung

Hi Sam

Thank you for your help.  Was able to update the AP230 and has fixed my problem.

Cheers

Dave

dyoung's profile image
dyoung

Hi Sam - another question you may be able to answer.  There used to be a (Golden) recommended firmware when updating - how do we choose from the updates available now.  Is choosing the latest the best option.  (I do read the ‘what’s new’)

 

Thanks

 

Dave

Sam Pirok's profile image
Sam Pirok

Hi Dave, we got rid of the “golden” versions of firmware, and generally recommend that you use the latest version available. That said, if you’re not sure about a brand new version, I might give it a few days after the release of a new version and then check back here on the community to see if anyone has noticed any issues with the new version. 

owenning's profile image
owenning

Hi Sam,

I have the same issue - can you please send me the instructins in order to get the AP230 working.

The AP has 6.1r6 installed.

Thanks

Oliver

Sam Pirok's profile image
Sam Pirok

Hi Oliver, I’ve just emailed you directly with the instructions. Please let me know if I can help with anything else!

owenning's profile image
owenning

Works perfectly!!

Thank you very much Sam!

junjie's profile image
junjie

Hi  @Sam Pirok, I have the same issue 

Can you please send me the instructions yo manually update and Ap230 - I have one stuck on updating a well.

Thanks

 

Sam Pirok's profile image
Sam Pirok

Hi , I’ve emailed you instructions on how to get the firmware you need and how to update the AP’s firmware via its Web UI. Please let me know if you have any further trouble updating your devices. 

richcorr's profile image
richcorr

I have the same issue - can you please send me the instructions in order to manually update the AP230 working.

junjie's profile image
junjie

Works perfectly!!

Thank you very much!

Sam Pirok's profile image
Sam Pirok

Hi , I’ve emailed those instructions over to you now as well. Please let me know if I can help with anything else!  

rob.luxton's profile image
rob.luxton

Please email the instructions as well

Sam Pirok's profile image
Sam Pirok

Hi , thanks for reaching out, I’ve emailed those instructions over to you now. Please let me know if I can clarify anything. 

dan's profile image
dan

I’d also like the instructions. Thanks!

Sam Pirok's profile image
Sam Pirok

Hi , I’ve emailed those instructions to you now as well. Please let me know if I can help with anything else.  

dcraig's profile image
dcraig

I also have an AP230 stuck on 6.4.1.0 (6.4r1e). Can I get instructions on updating this also.

Thanks,

Sam Pirok's profile image
Sam Pirok

Hi , thanks for letting me know, I’ve emailed those instructions over to you now. Please let me know if you have any further trouble updating your device!

tendaji's profile image
tendaji

Dear All,

 

I am also facing the same issue with 2 AP 230 running 6.1r6 version with the message “Device Update Failed.” can you please assist in provinding instructions on how to fix this ?

Many thanks in advance.

Best regards,

Renato

Sam Pirok's profile image
Sam Pirok

Hi Renato, thanks for reaching out. I’ve emailed you instructions on how to get the firmware files you need and a guide that reviews how to update the AP firmware via the AP’s Web UI. Please don’t hesitate to let me know if you have any further issues updating your devices.

pleasHelp's profile image
pleasHelp

Hi Sam,

Please send me the firmware for AP230 to gianghongvietnam@gmail.com as well as the online portal keeps failing when updating. 

Thank you in advance.

cavelasquezs's profile image
cavelasquezs

Im trying to update my AP130 and i got this error

 

${{
"errorCode" : "backend.config.error.device.connectivity.error",
"errorParams" : null
}}#

 

and now the AP is stuck with a solid red LED and cant get it reset or anything. 

What can i do?

Sam Pirok's profile image
Sam Pirok

, I’m so sorry for the long wait here, I think I missed your post all together earlier. I’ve just emailed you the instructions for getting firmware for your AP230, please let me know if I can help with anything else. Again, very sorry for the delayed response here. 

 

, the red/amber LED just means the AP is working as normal and is not connected to an XIQ instance at the moment. I’d recommend the steps outlined in this guide to troubleshoot why the AP isn’t connecting to XIQ and/or to manually connect the AP to your XIQ instance specifically.

Unfortunately that error message is a bit too generic to tell us much about what caused it. If this happens again, I’d recommend opening a support ticket so they can dig in to this a bit more with you. If you don’t have support I can try to help you, and I’d recommend starting by enabling CAPWAP debugs, trying to update again, waiting for the issue to happen again, and then pulling tech data/the output of “show log buff” to send to me for review. If you’d like to send that to me at community@extremenetworks.com, I can let you know what I find. 

Dan G.'s profile image
Dan G.
Hello Sam.  I have this same issue with an AP230.  The event description I get says "The AP_230 with MAC address XXXX firmware upgraded from 6.1.5.0 to 6.4r1 is not supported. Please manually upgrade the device firmware to 6.1r6, and then reconnect."  Can you send me the instructions for downloading the HiveOS firmware file(s) and installing them?  Thanks..!
Christoph S.'s profile image
Christoph S.
Here's a link to on how to manually upgrade an XIQ AP for your perusal: https://extremeportal.force.com/ExtrArticleDetail?an=000078576
Dan G.'s profile image
Dan G.
Thanks Christoph.  Now I just need firmware images AP230-6.1r6.img.S and AP230-6.4r1.img.S to perform that procedure. I can't find these files on the support portal.