Wireless (General)

 View Only

 AP305C 10.3.r5 and which management platform supports it

RobertD's profile image
RobertD posted 04-14-2022 08:35
Hello,

Customer has bought new AP305C which came with 10.3.r5 which does not work with IQE 21.1.20.27 so presume the customer should upgrade to latest IQE to support both the hardware and software as it is new. There are no release notes on the portal for 10.3.r5 so how can they be sure upgrading will support these new APs? Does anyone have the release notes to share and/or is the latest release going to recognise them?

Thanks,
Rob
Sam Pirok's profile image
Sam Pirok
Hi Robert, could you double check the firmware version? I'm not finding anything for a 10.3r5 version.
Robert Zarzycki's profile image
Robert Zarzycki
I don't see that version being available also
Robert Zarzycki's profile image
Robert Zarzycki
James Romero's profile image
James Romero
Cannot perform software downgrade on APs to older releases than IQE v10.3r5
Article Type: Solution Article Number: 000102927 Last Modified: 3/3/2022
Symptoms
RapidFS
Software downgrade on APs cannot be performed to lower release versions than IQE v10.3r5. In the log file the following error message is seen.

The CLI 'save image <XXXX>' execute failed, cause by: Can not upgrade to this version, according to version setting.