ExtremeWireless (WiNG)

 View Only

 Zebra Wireless Printers Dropping Connection After Upgrading From WiNG 5.9.8.4 to WiNG 7.6.3.0-012R

Jump to Best Answer
dleboeuf's profile image
dleboeuf posted 01-17-2022 11:17
Hello all,

About a month and a half ago I upgraded one of my customers NX5500 from WiNG 5.9.8.4 to WiNG 7.6.3.0-012R. They have a mix of AP7632 and AP8432 running on the same firmware, WiNG 7.6.3.0-012R. After this upgrade the customer noticed that they were having issues with their Zebra printers staying connected to the network. The customer said that often they can get the printers connected again by rebooting them a few times but then eventually will randomly disconnect and doesn't easily connect again. We already tried updating the firmware on the Zebra printers and clearing the network config, but that didn't appear to resolve the issue. Has any one else encountered similar behavior like this? I am trying to find out what next steps I should take. I have thought about spinning up a new SSID for the printers or creating a separate VLAN, but wanted to check here first to see if any one has a solution that worked for them. 


Thank you!
Christoph S.'s profile image
Christoph S. Best Answer
Hello D,

Short of pulling tech support dumps and packet caps it's difficult to determine what is really happening. There are too many variables to consider, but here's a list of things you can start with: https://extremeportal.force.com/ExtrArticleDetail?an=000063581

I would recommend you lead with enabling ldpc on the radios. 

Kind regards
Erin Bulloch's profile image
Erin Bulloch
Hi,
Please open a case with Extreme Networks GTAC support for help troubleshooting this issue.
Here are a couple of relevant articles:
https://extremeportal.force.com/ExtrArticleDetail?an=000063581
https://extremeportal.force.com/ExtrArticleDetail?an=000079071
Thanks!
Erin