General Discussion

 View Only

 There is no possibility to follow link within topic

Jump to Best Answer
Alexandr P's profile image
Alexandr P posted 03-22-2021 15:10

Hello!
 

Recently there is no possibility to follow web-link within HUB’s topic.

When try to follow the link - we have “https://extremeportal.force.com/ExtrSearch?q=#t=Knowledge&sort=relevancy” with blank search line.

 

Thank you!

Sam Pirok's profile image
Sam Pirok

Hi , I’d like to look in to this for you, could you point me towards a post/link with this issue? 

Alexandr P's profile image
Alexandr P

Hello, Sam!

 

For example this post - 

Post has link with resolutions for issue

 

when I try to folow link I can see only blank search line 

 

Thank you!

Sam Pirok's profile image
Sam Pirok

Thank you for that example, and for your patience while we looked in to this. I have updated the links on that post to reflect the article they used to reference.

The issue came up because we upgraded our knowledge system around the start of the new year and the links for our articles changed at that time. We did our best to update all the links on the Hub but we have missed a few.

If you find any other links that take you to the blank search page, please let me know and we will update those as well. 

Alexandr P's profile image
Alexandr P

Thank you, Sam!

Alexandr P's profile image
Alexandr P

Hello, Sam!

 

Another link has same issue.

Post - 

 

Thank you!

Sam Pirok's profile image
Sam Pirok

Thanks for letting me know, that link should be updated now. Please don’t hesitate to let me know if you find any other broken links!

Bareiteraw1991's profile image
Bareiteraw1991
Yes make it easy for people to find and follow your great content