ExtremeSwitching (EXOS)

Expand all | Collapse all

cli different characters/symbols which is not readable.

  • 1.  cli different characters/symbols which is not readable.

    Posted 08-18-2017 00:34
    cli different characters/symbols which is not readable.
    Kindly help.Thanks


  • 2.  RE: cli different characters/symbols which is not readable.

    Posted 08-18-2017 00:40
    Gerald,

    Can you please clarify your question in detail? sharing some snippets or error message which you are getting in the cli

    Regards,
    Sumeesh




  • 3.  RE: cli different characters/symbols which is not readable.

    Posted 08-18-2017 00:40
    This is a switch xos, I will give you details and screenshots once I check it again maybe on Monday. I will just keep you posted. thanks for support


  • 4.  RE: cli different characters/symbols which is not readable.

    Posted 08-18-2017 00:40
    Check to make sure the serial settings are correct in your terminal emulator


  • 5.  RE: cli different characters/symbols which is not readable.

    Posted 08-18-2017 00:40
    Gerald,

    As stated by my colleague (Brad) check for the serial settings.

    Hope this KB Article might help you


    https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-console-into-Extreme-and-Enterasys-...

    Regards,
    Sumeesh



  • 6.  RE: cli different characters/symbols which is not readable.

    Posted 08-18-2017 00:40
    Like Brad said, I'd check the serial settings. It sounds like the baud rate may not be correct.