ExtremeSwitching (EXOS)

Expand all | Collapse all

Configure LAG ports for Cisco switch where "mode on" is forced

  • 1.  Configure LAG ports for Cisco switch where "mode on" is forced

    Posted 10-11-2017 13:30
    Hello all,

    I have a stack of four Cisco wireless controllers (model 4402). I need to get these moved from the Cisco switch they are presently plugged into, over to my new stack of Extreme Summit 450-G2 switches. The wireless controllers each have two ports that are configured as channel group ports.

    Here is what the Cisco switch port configuration looks like:

    interface GigabitEthernet9/3[/code] description OD WAP CONTROLLER 2 PORT 1[/code] switchport[/code] switchport trunk encapsulation dot1q[/code] switchport trunk native vlan 70[/code] switchport mode trunk[/code] no ip address[/code] mls qos trust dscp[/code] channel-group 5 mode on[/code]![/code]interface GigabitEthernet9/4[/code] description OD WAP CONTROLLER 2 PORT 2[/code] switchport[/code] switchport trunk encapsulation dot1q[/code] switchport trunk native vlan 70[/code] switchport mode trunk[/code] no ip address[/code] mls qos trust dscp[/code] channel-group 5 mode on[/code]![/code]
    Normally when I am connecting Cisco switches to Extreme, I change the Cisco side to "channel-group 5 mode active", and then on my Extreme side I would do something like this "enable sharing 1:49 grouping 1:49-50 algorithm address-based L2 lacp".

    The problem with these old wireless controllers is that they do not support "mode active", only "mode on". According to Cisco documentation, "mode on" means "Enable Etherchannel only".

    Can someone give me a hint on how I would match this on the Extreme switch? I took a few guesses, and failed to bring the device up.



  • 2.  RE: Configure LAG ports for Cisco switch where "mode on" is forced

    Posted 10-11-2017 14:23
    That mode is for failover, not for LACP sharing


  • 3.  RE: Configure LAG ports for Cisco switch where "mode on" is forced

    Posted 10-11-2017 14:23
    Well that explains why sharing doesn't work! I hadn't even considered that.

    Thanks for the explanation. I will just run them on a single connection until they get replaced (which is hopefully soon).