ExtremeSwitching (EXOS)

Expand all | Collapse all

Failing Address

  • 1.  Failing Address

    Posted 05-22-2017 13:29
    Does anyone knows what's causing this error?

    05/22/2017 07:12:51.95


  • 2.  RE: Failing Address

    Posted 05-22-2017 13:33
    hi ,

    did you try booting in different partition/


  • 3.  RE: Failing Address

    Posted 05-23-2017 00:33
    Bruno, please also check the log for any "CPU/L2 Memory ECC Counters have incremented" messages. These messages may be related to Memory.

    From within EXOS, please also collect the following output:

    # debug hal show sys-health-check

    It would also be recommended to run extended diagnostics.



  • 4.  RE: Failing Address

    Posted 06-12-2017 10:49
    Hi, Thanks for the reply.

    I have no match in my logs for "CPU/L2 Memory ECC Counters have incremented" or similar.

    Folow de output for "debug hal show sys-health-check"

    ==================================================
    # debug hal show sys-health-check

    [System Info]
    -------------------------
    System Time: Mon Jun 12 09:28:39 2017

    [Conduit Retry Stats]
    Retry Value = 15 Action on Error = 0

    [Low Memory Alerts]

    [CPU ECC Counters]

    [BCM Counters]

    [Chip TCAM Counters]

    ==================================================

    I have the same error yesterday:

    06/11/2017 09:25:27.71


  • 5.  RE: Failing Address

    Posted 05-23-2017 00:33
    Hi, Thanks for the reply.

    I have no match in my logs for "CPU/L2 Memory ECC Counters have incremented" or similar.

    Folow de output for "debug hal show sys-health-check"

    ==================================================
    # debug hal show sys-health-check

    [System Info]
    -------------------------
    System Time: Mon Jun 12 09:28:39 2017

    [Conduit Retry Stats]
    Retry Value = 15 Action on Error = 0

    [Low Memory Alerts]

    [CPU ECC Counters]

    [BCM Counters]

    [Chip TCAM Counters]

    ==================================================

    I have the same error yesterday:

    06/11/2017 09:25:27.71


  • 6.  RE: Failing Address

    Posted 06-12-2017 10:49
    Hi Bruno,

    I'd suggest opening up a case with GTAC. I believe this may require an RMA.