ExtremeSwitching (EXOS)

  • 1.  adj 0.0.0.0: # L3 hash table entries already 0

    Posted 09-17-2015 11:41


  • 2.  RE: adj 0.0.0.0: # L3 hash table entries already 0

    Posted 09-17-2015 12:04
    Hi Saiprasad,

    This is a cosmetic warning that should not cause any network related issues. Here is an article that might explain it a little better:

    https://gtacknowledge.extremenetworks.com/articles/Solution/Backup-node-of-a-SummitStack-logs-warning-adj-0-0-0-0-L3-hash-table-entries-already-0

    I don't know what kind of hardware and whether or not this is a stack or a chassis but this should explain it better. I would recommend upgrading to the recommended version of code according to the article below:

    https://gtacknowledge.extremenetworks.com/articles/Q_A/What-Is-The-Recommended-Release-of-EXOS-For-My-Platform

    Let me know if you have any questions.



  • 3.  RE: adj 0.0.0.0: # L3 hash table entries already 0

    Posted 09-17-2015 12:04
    We are running on 15.4.1.3 all all X440 switches, is it fine or do they still require an upgrade.....


  • 4.  RE: adj 0.0.0.0: # L3 hash table entries already 0

    Posted 09-17-2015 12:04
    The article specifies 15.4.2 or higher. The recommended software will probably be 15.5 something. I would recommend upgrading to remove the log message.


  • 5.  RE: adj 0.0.0.0: # L3 hash table entries already 0

    Posted 09-17-2015 12:04
    Please keep in mind that the message is cosmetic so you can leave it and there should not be any network related issues. The message can also be removed from the logs through configuration.


  • 6.  RE: adj 0.0.0.0: # L3 hash table entries already 0

    Posted 09-17-2015 12:04
    Hi,

    I've got the same behavior at the x440, but we are running on 15.6.3.1 patch 1-5