ExtremeSwitching (EXOS)

Expand all | Collapse all

Stp topology change not showing in syslog

  • 1.  Stp topology change not showing in syslog

    Posted 06-28-2017 11:31
    Hi,

    i have my switches configured with the following:

    configure log filter LabFilter add events STP.SendClntTopoChgMsg
    configure log filter LabFilter add events STP.State.Topology

    configure syslog add 10.96.32.32:514 vr VR-Default local0
    enable log target syslog 10.96.32.32:514 vr VR-Default local0
    configure log target syslog 10.96.32.32:514 vr VR-Default local0 filter LabFilter severity Info
    configure log target syslog 10.96.32.32:514 vr VR-Default local0 match Any
    configure log target syslog 10.96.32.32:514 vr VR-Default local0 format timestamp seconds date Mmm-dd event-name none process-slot priority host-name tag-name

    Im playing around by changing the stpd bridge priority and i dont see any STP.State.Topology log on my syslog.

    Is there any extra configuration that i need to add?

    thanks


  • 2.  RE: Stp topology change not showing in syslog

    Posted 06-29-2017 18:49
    why did you filtered-out the severity Info ?



  • 3.  RE: Stp topology change not showing in syslog

    Posted 06-30-2017 05:24
    I' ve tried also with severity debug-data and i dont receive any notificacion. When i issue the command "enable log debug-mode" i receive the notifications, but i cannot have this enable on a production environment. I need to figure out how can i enable Spanning-tree debug-data notificacions without the "debug-mode enable".


  • 4.  RE: Stp topology change not showing in syslog

    Posted 07-03-2017 04:13
    I was able to find the unswer searching through Extreme documentation.

    "Any EMS (Event Management System) events with severity debug-summary, debug-verbose, or debug-data will not be logged unless debug mode is enabled. See the command enable log debug-mode."