ExtremeSwitching (EXOS)

Expand all | Collapse all

from 8-port switch with vlan iptv. TV port hangs. Anybody experience this problem? Thanks

  • 1.  from 8-port switch with vlan iptv. TV port hangs. Anybody experience this problem? Thanks

    Posted 07-19-2017 06:05
    from 8-port switch with vlan iptv. TV port hangs. Anybody experience this problem? Thanks


  • 2.  RE: from 8-port switch with vlan iptv. TV port hangs. Anybody experience this problem? Thanks

    Posted 07-19-2017 06:54
    What is the EXOS version running on the switch? Did you experience this issue during peak traffic time? What is the utilization on the port connected to TV port?


  • 3.  RE: from 8-port switch with vlan iptv. TV port hangs. Anybody experience this problem? Thanks

    Posted 07-19-2017 06:58
    If possible, collect the following outputs and open a GTAC case to analyze the issue:

    1. show mcast cache
    2. debug hal show ipv4mc
    3. debug hal show platform ipv4mc
    4. debug hal show forwarding distributions system
    5. show forwarding configuration
    6. show igmp snooping
    7. show igmp group
    8. show tech
    9. show log messages nvram
    10. Detailed Topology diagram



  • 4.  RE: from 8-port switch with vlan iptv. TV port hangs. Anybody experience this problem? Thanks

    Posted 07-22-2017 05:27
    my switch version is 16.2.1.. TV lan is 100 mbps. utilization 620 packets/sec RX. the issue is when they turn off the the TV for few days. and when they turn on TV sometimes it hangs or sometimes video is jittering.