ExtremeSwitching (EXOS)

Expand all | Collapse all

how to enable ovsdb in default-vr

  • 1.  how to enable ovsdb in default-vr

    Posted 08-02-2017 08:02
    hello
    I am trying to test ovsdb - openstack l2 gateway integration on x770 with 22.2.1.5.
    I found ovsdb server just could be setted within VR-Mgmt and i cant find any command to change that. can you please show me how to change that VR for connections to VR default?
    thank you very much

    OPNFV-POD2-X770-1.20 # show ovsdb
    OVSDB server
    ============
    Enabled : : no
    SSL certificate : missing
    VR for connections : VR-Mgmt
    Schemas enabled : hardware_vtep [control and data]

    Configured connections : 0



  • 2.  RE: how to enable ovsdb in default-vr

    Posted 08-23-2017 17:39


  • 3.  RE: how to enable ovsdb in default-vr

    Posted 12-05-2018 15:11
    Hello Martin,

    I want to know if did you could clarify your question?, i´m testing the same in a X690 switches, and i have the same issue, the integration has to be in the VR-mgmt?

    Regards,

    Carlos


  • 4.  RE: how to enable ovsdb in default-vr

    Posted 12-05-2018 16:43
    Hi,

    I cannot test this, but from looking at the documentation it seems to me as if the VR for OVSDB connections cannot be specified, thus only VR-Mgmt, i.e. the management port, can be used.

    Thanks,
    Erik


  • 5.  RE: how to enable ovsdb in default-vr

    Posted 12-05-2018 16:55
    Hi Erik,
    Thanks for your reply, it seems is only possible by management port. I Will test and tell you how Works.