ExtremeSwitching (EXOS)

Expand all | Collapse all

I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

  • 1.  I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

    Posted 02-16-2018 18:36
    Hello Community !

    I am wandering, if the following setup is possible to work:
    1. We have a set (let's say 5) of typical /24 subnets.
    2. There are separate DHCP pools defined for each subnet on single MS DHCP server.
    3. We have a router configured for DHCP relaying for each subnet and separate, untagged interface for each vlan.

    The goal is to have one 'big' network segment with single VLAN ID, having clients in this VLAN addressed with different scopes.

    At first it seems that such network config is asking for trouble, but I've heard people saying that it worked for them.

    The main problem is that subnet re-design is not an option.
    The switching is pure EXOS, vlans routing is done using Juniper SRX.

    Did you have any similar experiences ? Or do you have any ideas how to to it ?

    Thanks in advance for any feedback...

    Robert



  • 2.  RE: I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

    Posted 02-16-2018 19:22
    which device is connected to another side of the BD?


  • 3.  RE: I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

    Posted 02-16-2018 21:16
    HP Gen 9 servers


  • 4.  RE: I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

    Posted 02-16-2018 21:20
    I also test the cables with fluke tester which all resualt are passed.


  • 5.  RE: I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

    Posted 02-17-2018 15:56
    Any person help me.


  • 6.  RE: I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

    Posted 02-17-2018 17:15
    are there any bugs in logs? also are there any lacp\lag configurations on your switch?



  • 7.  RE: I am using Black Diamond 8810 and installed new 48 port module in bay 4 and I am facing port up/down problem on this module.

    Posted 02-18-2018 09:09
    Any person help me.