ExtremeSwitching (EXOS)

  • 1.  Wired clients still connecting after bootp disabled!

    Posted 04-16-2014 23:57
    We had a strange issue this morning after we accidentally disabled bootp on our core switch. Wired clients could still obtain an IP address from DHCP server but wireless clients couldn't.

    Bootp is disabled on all other switches. Servers/Users and Wireless access points are on different VLANs.

    I don't understand how the wired clients could still access the DHCP server on a different VLAN/subnet.

    Any thoughts on this?


  • 2.  RE: Wired clients still connecting after bootp disabled!

    Posted 04-17-2014 12:15
    When you say 'disabled bootp' do you mean that you took the IP Helper off of your vlan interface config?


  • 3.  RE: Wired clients still connecting after bootp disabled!

    Posted 04-22-2014 14:10
    Tony, if you can give us some additional details, that would be very helpful. Thank you!


  • 4.  RE: Wired clients still connecting after bootp disabled!

    Posted 04-22-2014 14:32
    have you taken the pcap on uplink port which is connected to the dhcp server and confirms the DORA packets?



  • 5.  RE: Wired clients still connecting after bootp disabled!

    Posted 04-22-2014 22:23
    Sorry for delay been on easter break. I ran the following commands to remove bootp. disable bootprelay all "VR-Default" config bootprelay delete all I then did sh bootprelay and sh config |inc bootp (everything was disabled and no config showed, as expected) As we realised the mistake straight away we didnt do a pcap. We just enabled bootp to get it up and running. As this was on our core switch I'm very limited to troubleshooting that I can do. I am just hoping someone may have some ideas from the top of their head, or experienced the issue themselves.