ExtremeSwitching (EXOS)

Expand all | Collapse all

LOST FRAME SIZE 64 - 350

  • 1.  LOST FRAME SIZE 64 - 350

    Posted 06-15-2017 17:17
    I have a domain eaps , and i did a test for a frame size 64 bytes , for the primary port the test is sucefull but when did a fail over at the secondary port test no pass.

    I have configure jumbo frame , can you share the possibilities for this scenery ?



  • 2.  RE: LOST FRAME SIZE 64 - 350

    Posted 06-15-2017 17:29
    Hello E Fierros,

    Can you please elaborate on the test and the process you went through to fail over EAPS?


  • 3.  RE: LOST FRAME SIZE 64 - 350

    Posted 06-15-2017 18:29
    Yes , i have the fallowing configuration
    * a1-jade-ps-mx.1 # show eaps "eaps-perisur"

    Name: eaps-perisur Priority: Normal
    State: Complete Running: Yes
    Enabled: Yes Mode: Master
    Primary port: 28 Port status: Up Tag status: Tagged
    Secondary port: 26 Port status: Blocked Tag status: Tagged
    Hello Egress Port: Primary
    Hello timer interval: 10 sec 0 millisec
    Fail timer interval: 30 sec 0 millisec

    26 d1-ppps-ps-mx 00:00:00:04:96:35:d3:99 1:48 19 14
    28 d2-ppps-ps-mx 00:00:00:04:96:35:d3:4c 1:47 14 14
    =============================================================================
    * a1-jade-ps-mx.3 #

    -----------------------------------------------------------------------------------------------------------------------------
    * d1-ppps-ps-mx.1 # show eaps "eaps-perisur"

    Name: eaps-perisur Priority: Normal
    State: Links-Up Running: Yes
    Enabled: Yes Mode: Transit
    Primary port: 49 Port status: Up Tag status: Tagged
    Secondary port: 48 Port status: Up Tag status: Tagged
    Hello timer interval: 10 sec 0 millisec
    Fail timer interval: 30 sec 0 millisec
    Preforwarding Timer interval: 15 sec
    Last update: From Master Id 00:04:96:97:dd:c6, at Thu Jun 15 15:24:14 2017
    48 a1-jade-ps-mx 00:00:00:04:96:97:dd:c6 1:26 56 14
    49 d2-ppps-ps-mx 00:00:00:04:96:35:d3:4c 1:49 8 218

    ----------------------------------------------------------------------------------------------------------------
    d2-ppps-ps-mx.1 # show eaps "eaps-perisur"

    Name: eaps-perisur Priority: Normal
    State: Links-Up Running: Yes
    Enabled: Yes Mode: Transit
    Primary port: 47 Port status: Up Tag status: Tagged
    Secondary port: 49 Port status: Up Tag status: Tagged
    Hello timer interval: 10 sec 0 millisec
    Fail timer interval: 30 sec 0 millisec
    Preforwarding Timer interval: 15 sec

    The situation is when change the path for the secondary port (fail over) the test that ran fail. Exactly with frames 64 bytes - 350 bytes



    I saw a congestion over the neighbors port but for the route primary (a1-jade - d2-ppps-d1-ppps) is the same behavior and the test dont have errors (frames loss)



  • 4.  RE: LOST FRAME SIZE 64 - 350

    Posted 06-15-2017 18:31
    This is the capture of errors





  • 5.  RE: LOST FRAME SIZE 64 - 350

    Posted 06-15-2017 19:50
    Did the redundant path take over and your test stopped dropping frames? There is always some packet loss when you have a link failure and there will be some packet loss when you restore. I am assuming that this is what you are seeing is a pass or fail from a test set based purly on packet loss and not how long it takes the network to restore when you do the fail over.



  • 6.  RE: LOST FRAME SIZE 64 - 350

    Posted 06-16-2017 10:08
    Hi Ethernet Man , Thanks for the information and know maybe exist the posibility drop paquets when did a fail over. But the situation is that I make or ran a test RFC2544 because I am checking the 2 path ( primary and secondary) like attached topology nothing change on the path only when did a change over the eaps-´perisur. For one side the test is exitoso (primary) but for the second path is not working fine and appears lost frames


  • 7.  RE: LOST FRAME SIZE 64 - 350

    Posted 06-16-2017 11:50
    So with a 3 point ring where are you placing your test set and where is the loopback for your testing ? This would help you narrow down a problem with one of the links.


  • 8.  RE: LOST FRAME SIZE 64 - 350

    Posted 06-16-2017 15:31
    Ok the equipment that function like a loopback is connected on port 1 equipment a1-jade and the emisor equipment is connected in another ring .