ExtremeSwitching (EXOS)

Expand all | Collapse all

SWITCH X870

  • 1.  SWITCH X870

    Posted 03-14-2019 18:56
    We recently bought 3 x870 switches. We are testing the switches and found the problem bellow. When utilizing the port 21 the link doesn't work. All the other ports work ok, but. the port 21 doesn't work. We try to use tranceiver of 100G and 40 G and changed the optic cord, but, the problem persist.
    I would like to know if someone found the same problem and i would like that Extreme testing this in its lab.

    Thanks.


  • 2.  RE: SWITCH X870

    Posted 03-15-2019 06:53
    Hello, Renato!

    Issues with port 21 is present on all 3 switches?
    What do you mean about "link doesn't work"? LEDs is lighting? Is port showing present of optics by #debug hal sh optic info?

    Thank you!


  • 3.  RE: SWITCH X870

    Posted 03-15-2019 11:08
    The problem is present in all switches. The LED isn't lighting or, some times, keep flashing, but the most part isn't lighting.

    But this occorrues with any transceivers and any speeds. I change the trnasceivers, the opitc cord, the speed, but the problem continuos only this port.

    I executed the run diagnostic extend, but nothing is showing.

    If somebody has the same switch, I will be glad, if you repeat in your switch.


  • 4.  RE: SWITCH X870

    Posted 03-15-2019 11:09
    Thanks Alexandr P for your help!


  • 5.  RE: SWITCH X870

    Posted 03-19-2019 16:13
    Strange .... we have 14 or so of these in service but have not tried using port 21 yet. Couple of questions.. have you changed the default partitioning of the port?? They all come set to 100 G and you must change the port partitioning to use the port as a 40 g or as a 4x10 port.

    Are your 870's 32c or 96x If 96x then only the first 8 100 G ports are hot and you must buy Licenses to make the rest hot... Port 21 should be in first group of 8

    Only other thing is what type of 100 g optic are you using?

    If this is still an issue then shout back and I will see if one of our guys can drop a link in on port 21 between two of our switches ...

    Also it would be good to know what code rev you are running.


  • 6.  RE: SWITCH X870

    Posted 03-19-2019 18:05
    Hi EtherMAN!

    The problem continues!!

    Ours switches are 32c. I tried with partition 40 Gbps and partition 100 Gbps. With partition 40 G i used transceivers 40 GBase-SR4, with partition 100 G i used transceivers 100 GBase-LR and 100 GBase-LR4.

    All tests wasn't success!

    The version that we using is summitX-22.5.1.7-patch1-3.

    Thanks for your help.

    Renato