ExtremeSwitching (EXOS)

  • 1.  X460G2 (Stack) - stack node crash

    Posted 09-07-2015 17:27
    Today we had an crash of 1 node in a 2 node X460G2-48p-10G4 stacking configuration. things began to become unresponsive. After checking the chalet gui and checking true serial port i saw node 1 unresponsive.

    The error was with extremexos 15.7.1.4 and now i have already have installed 15.7.2.9

    Event logs:

    2015-09-07 19:24:04.46


  • 2.  RE: X460G2 (Stack) - stack node crash

    Posted 09-08-2015 10:17
    From the looks of it you ran into a process crash. Can you paste the output for "ls" and "ls internal memory". We may be able to assist you here but ultimately a GTAC case may have to be opened to see what can be done.


  • 3.  RE: X460G2 (Stack) - stack node crash

    Posted 09-11-2015 13:24
    I have opened an GTAC case and will post the outcome if it is solved.


  • 4.  RE: X460G2 (Stack) - stack node crash

    Posted 09-18-2015 05:50
    The GTAC support has answered the following:

    [i]
    Hello,

    My name is Christopher and this case has just been escalated to me.

    From the show tech information I can see that there was a process crash of process epm on slot 1 on the 7th of September at 19:24:02
    What I also can see are additional memory depletion messages due to process climaster following this process crash at 19:27:16, 19:27:22, and 19:27:29.

    I can see that you are having webhttp enabled, can you tell me, are you using the web-interface of this switch?

    Taken your comment that at this point you were running EXOS 15.7.1. there is a known issue (xos0062016) in this version of code that cause reboots due to memory depletion of process CliMaster, so (with having the web-interface enabled) I'm quite certain that this is the cause of your reboot. Process EPM is responsible for handling all the running processes, and I'm quite certain that it crashed due to not having sufficient memory left due to the known issue. This would explain the memory depletions showing up right after the process crash.

    xos0062016 has been fixed in EXOS 15.7.2, so coincidentally the version that you have already upgraded to.

    kind regards,

    Christopher Henrich
    EMEA TAC Sr. Escalation Support Engineer / Extreme Networks


  • 5.  RE: X460G2 (Stack) - stack node crash

    Posted 09-18-2015 13:42
    Thanks for coming back to update the thread. I've marked this post as "solved."