ExtremeSwitching (EXOS)

  • 1.  Layer3 VLAN IP not reachable

    Posted 08-11-2015 06:18
    Hi,

    I am pasting the show config output

    create vlan "OSS_FLDS"
    configure vlan OSS_FLDS tag 3118
    configure ports 47 auto on speed 1000 duplex full
    configure vlan OSS_FLDS add ports 47 tagged
    configure vlan OSS_FLDS ipaddress 10.52.203.73 255.255.255.252
    enable ipforwarding vlan OSS_FLDS

    After doing this config still the FLDS IP (10.52.203.73) is not reachable and cannot be pinged.


  • 2.  RE: Layer3 VLAN IP not reachable

    Posted 08-11-2015 06:23
    Hi,

    is Port 47 UP and shows Link?

    As long as there are no active Ports in the vlan, the vlan remains down and so it isn't reachable.

    Kind Regards

    Marco



  • 3.  RE: Layer3 VLAN IP not reachable

    Posted 08-11-2015 06:24
    Hi,

    From which device and network you are trying to ping the switch IP? If it from a host/server on different subnet connected to different L3 switch/router, then check if the route is available to the IP10.52.203.73?

    Also make sure VLAN OSS_FLDS has got active ports on the switfch.


  • 4.  RE: Layer3 VLAN IP not reachable

    Posted 08-11-2015 07:12
    Hi,

    Like Arun said, if you try to ping this IP from another VLAN, then you need to enable ipforwarding on that other VLAN too (or have a router doing this for you), and be sure to have a gateway set as well - routing starts to make sense when there're at least 2 different VLANs (subnets).

    If you are trying to ping from the same VLAN, you don't need ipforwarding for that. In your config you have only one port, so it must be Up, as Marco stated. And because it is tagged, if the other end is a host, it must support tagging as well.