ExtremeSwitching (EXOS)

  • 1.  Show size of MTU EXOS

    Posted 01-09-2017 20:21
    I can find all the commands for configuring jumbo frames and MTU in EXOS but I can't find the commands to show existing (currently default) MTU. I can only search the config and see jumbo enabled on a port. (show config detail does not work either)

    Where do I find this information on the switch?


  • 2.  RE: Show size of MTU EXOS

    Posted 01-09-2017 20:42
    Curtis,

    Happy New Year! The command is "show port <#> info detail" - It will show you how the port is configured as well as the MTU - See below:

    Port: 1 Virtual-router: VR-Default
    Type: UTP
    Random Early drop: Unsupported
    Admin state: Enabled with auto-speed sensing auto-duplex
    Link State: Ready
    Link Ups: 2 Last: Mon Jan 09 08:35:30 2017
    Link Downs: 2 Last: Mon Jan 09 08:46:11 2017

    VLAN cfg:
    Name: billhome, Internal Tag = 100, MAC-limit = No-limit, Virtual router: VR-Default
    STP cfg:

    Protocol:
    Name: billhome Protocol: ANY Match all protocols.
    Trunking: Load sharing is not enabled.

    EDP: Enabled

    EEE: Disabled
    ELSM: Disabled
    Ethernet OAM: Disabled
    Learning: Enabled
    Link-Flap Detection: Disabled
    Unicast Flooding: Enabled
    Multicast Flooding: Enabled
    Broadcast Flooding: Enabled
    Jumbo: Enabled, MTU= 9216
    Flow Control: Rx-Pause: Enabled Tx-Pause: Disabled
    Priority Flow Control: Disabled
    Reflective Relay: Disabled
    Link up/down SNMP trap filter setting: Enabled
    Egress Port Rate: No-limit
    Broadcast Rate: No-limit
    Multicast Rate: No-limit
    Unknown Dest Mac Rate: No-limit
    QoS Profile: None configured
    Ingress Rate Shaping : Unsupported
    Ingress IPTOS Examination: Disabled
    Ingress 802.1p Examination: Enabled
    Ingress 802.1p Inner Exam: Disabled
    Ingress 802.1p Priority: 0
    Egress IPTOS Replacement: Disabled
    Egress 802.1p Replacement: Disabled
    NetLogin: Disabled
    NetLogin port mode: Port based VLANs
    Smart redundancy: Enabled
    Software redundant port: Disabled
    IPFIX: Enabled Metering: Ingress, All Packets, IPv4
    IPv4 Flow Key Mask: SIP: 255.255.255.255 DIP: 255.255.255.255
    IPv6 Flow Key Mask: SIP: ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff
    DIP: ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff

    auto-polarity: Enabled
    Shared packet buffer: default
    VMAN CEP egress filtering: Disabled
    Isolation: Off
    PTP Configured: Disabled
    Time-Stamping Mode: None
    Synchronous Ethernet: Disabled
    Dynamic VLAN Uplink: Disabled
    VM Tracking Dynamic VLANs: Disabled


  • 3.  RE: Show size of MTU EXOS

    Posted 01-09-2017 20:50
    I see Bill beat me to it, but since I had this typed, I'll post anyway :)

    The default MTU is 1500. The [code]configure jumbo-frame-size[/code] command is used to change it, once enabled.
    The value can be seen in show port info detail output.

    That "Jumbo" line will look like this when enabled (or if otherwise configured):
    Jumbo: Enabled, MTU= 9216[/code]There's likely another location to see this configuration, but it's not coming to me right now and I couldn't find it right away.


  • 4.  RE: Show size of MTU EXOS

    Posted 01-10-2017 00:21
    Important to remember, jumbo-frame needs to be enabled for switching jumbo packets.
    ip-mtu needs to be increased to route jumbo packets.

    If only ip-mtu is increased without the ports being jumbo-frame enabled you will get an error indicating jumbo-frames needs to be enabled on the ports. Hence please make sure to enable those before applying this settings.

    As Drew said earlier there is another location to check the configured MTU hence please look at the below articles for more info:

    https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-check-IP-MTU-value-configured-on-a-...

    This would specify you the IP-MTU value configured on a vlan


  • 5.  RE: Show size of MTU EXOS

    Posted 01-10-2017 12:36
    Thanks everyone .


  • 6.  RE: Show size of MTU EXOS

    Posted 01-11-2017 04:50
    Hope this clarifies your query posted here. If so then let us close this thread communication in case if there is no more concern left for this question.