ExtremeSwitching (EXOS)

Expand all | Collapse all

High "Rx Over" Error on a Port

  • 1.  High "Rx Over" Error on a Port

    Posted 05-21-2018 09:51
    Hi,

    I have a port on a switch that is not congesting and the utilization is lower than 20 percent. Yet, Rx over error is so much - can run into millions in minutes:

    Port Link Rx Rx Rx Rx Rx Rx Rx
    State Crc Over Under Frag Jabber Align Lost
    ================================================================================
    Port> A 0 9757092 0 0 0 0 0
    ================================================================================

    Any advise please.


  • 2.  RE: High "Rx Over" Error on a Port

    Posted 05-21-2018 09:58
    Is the neighbouring device sending jumbo frames? If it is, and jumbo frames are not enabled on the receiving port, you will see Rx Over incrementing in this way.

    This article from our KB explains how to enable jumbo frames and configure the MTU size in EXOS:

    https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-jumbo-frames



  • 3.  RE: High "Rx Over" Error on a Port

    Posted 05-21-2018 09:58
    Hi Bnoba,
    Did you tired changing the cable and SFP if connected to the port?
    If not, please swap the cable and the SFP if connected to the port and check if you area still seeing the RX CRC errors.


  • 4.  RE: High "Rx Over" Error on a Port

    Posted 05-21-2018 09:58
    Hi Ash,

    Thanks for your response. But jumbo frame is enabled on both devices.


  • 5.  RE: High "Rx Over" Error on a Port

    Posted 05-21-2018 09:58
    Bnoba, I'd dig a bit deeper in the jumbo frame configs. The only way I'm aware of you getting this error is for a "receive overrun". Issue a "show port xx info detail" command on the ports in question and make sure they both enabled (you'll see "jumbo:" toward the middle of the list.


  • 6.  RE: High "Rx Over" Error on a Port

    Posted 05-21-2018 09:58
    Jumbo: Enabled, MTU= 9000

    Jumbo is enabled.


  • 7.  RE: High "Rx Over" Error on a Port

    Posted 05-21-2018 09:58
    Might want to try configuring to 9216 instead of 9000.


  • 8.  RE: High "Rx Over" Error on a Port

    Posted 05-21-2018 09:58
    Hi Naresh,

    Thanks. I would explore this option.