ExtremeSwitching (EXOS)

Expand all | Collapse all

Invalid input detected at '^' marker. when portforwarding

  • 1.  Invalid input detected at '^' marker. when portforwarding

    Posted 05-04-2017 10:10

    I am new to setting up a network, so this might be a newbe issue.

    I have created a new vlan, and would like to enable portforwarding, but when I try to forward:
    enable ipforwarding vlan v10

    I get an error:
    %% Invalid input detected at '^' marker.

    The marker is underneath the "f" character.

    I have followed this guide:
    https://extremeportal.force.com/ExtrArticleDetail?an=000083610

    I am using the console input.

    We have a Cisco ME3400-2CS with 5 IPs, connected to the summit x350-48t switch. We would like to forward all trafic from one of the IPs to our server, which is on the before created vlan.

    Best regards
    Dennis



  • 2.  RE: Invalid input detected at '^' marker. when portforwarding

    Posted 05-04-2017 10:24
    Hi Dennis,

    The X350 doesn't support ip forwarding.

    Thanks
    Brad


  • 3.  RE: Invalid input detected at '^' marker. when portforwarding

    Posted 05-04-2017 12:00
    Oh thanks!

    Do you have en idea how I can delegate delegate trafic from one of my IPs to a vlan without forwarding, or isn't it possible?

    Thanks again!


  • 4.  RE: Invalid input detected at '^' marker. when portforwarding

    Posted 05-04-2017 12:02
    Hi Dennis,

    Can you tell me more? I'm not sure exactly what you're trying to do.

    Thanks
    Brad


  • 5.  RE: Invalid input detected at '^' marker. when portforwarding

    Posted 05-04-2017 12:18
    I am trying to setup a network where I have a server which needs to be reachable from outside. Then I have a office network, containing a wifi router and some PCs connected through the switch.

    I would like if I could (forward) one or more of my static IP to the server. And create a vlan of the office PC, and the two vlans server and office should be reachable from one another.

    Again this is my first time trying to setup a more complex system than my home network. I am a software developer with decent *unix experience, but this i a bit out of my reach.

    It seems that all the guides I've found involves ipforwarding.

    Thanks!


  • 6.  RE: Invalid input detected at '^' marker. when portforwarding

    Posted 05-04-2017 12:18
    Hi Dennis Shoot What you're describing is ipforwarding (or routing) and isn't supported on the x350. The x350 was designed as a purely later 2 switch, with an IP address on it for management. I'm sorry