ExtremeSwitching (EXOS)

Expand all | Collapse all

Can not see/apply the created policy

  • 1.  Can not see/apply the created policy

    Posted 07-10-2018 13:20
    Hi all.

    For some reason i cannot see or apply the created policy on interface.

    I can see the policy using the 'ls' command, but if i try to use 'show policy' I do not see this policy in the list of available policies. 'check policy' for this file ends successfully.
    If i try to apply the policy on an interface i get:
    Error: ACL policy not found
    Configuration failed on backup MM, command execution aborted!

    Platform is BD-X8, 15.7.2.9 version.

    Thank you in advance.


  • 2.  RE: Can not see/apply the created policy

    Posted 07-10-2018 13:25
    Hi Vasiliy N,
    "show policy" is for applied policy. Don't forget when applying a policy, the extension isn't needed.
    Brad


  • 3.  RE: Can not see/apply the created policy

    Posted 07-10-2018 13:31
    Hello Brad.
    Thank you for you reply.

    I am trying to apply policy with 'configure access-list ports 2:13 ingress' and i don't use the .pol extension.

    What i get is:
    Error: ACL policy not found
    Configuration failed on backup MM, command execution aborted!



  • 4.  RE: Can not see/apply the created policy

    Posted 07-11-2018 06:12
    Also when I try to save the policy after editing, the message appears:

    Synchronizing to backup MSM ...

    This message can hang indefinitely, but if I check the status in another ssh session with a 'show switch' command i'll see that backup MM is synchronized:

    MM-B
    ------------------------
    BACKUP (In Sync)