ExtremeSwitching (EXOS)

 View Only
  • 1.  ELRP Bridging Loops

    Posted 01-07-2014 22:06
    Create Date: Nov 28 2013 9:50AM

    Hi,

    I'm trying to setup ELRP for the first time, I kind of have it working on a switch that has a tagged uplink port and then 12 ports untagged to vlan1 and 12 ports untagged to vlan2.

    my query is how can I prevent a loop that bridges vlan1 and vlan2?

    setup:

    configure elrp-client periodic vlan1 ports 1-12 interval 5 log-and-trap disable duration 60

    configure elrp-client periodic vlan2 ports 13-48 interval 5 log-and-trap disable duration 60

    Thanks, Andrew

    (from aengland)


  • 2.  RE: ELRP Bridging Loops

    Posted 01-07-2014 22:06
    Create Date: Nov 28 2013 12:32PM

    I also seem to have an issue where the uplink port which is tagged to both vlan1 & 2 goes offline if a loop appears on vlan1, even though ELRP has disabled the looped port, it's not until the looped disabled ports clears and re-enables that uplink comes back online. Loops in vlan2 have no affect on the uplink? (from aengland)


  • 3.  RE: ELRP Bridging Loops

    Posted 01-07-2014 22:06
    Create Date: Dec 1 2013 9:47PM

    have you tried configuring your uplink port to be excluded from being disabled?

    configure elrp-client disable-ports exclude {port-list}

    hth
    christian (from Christian_Kivalo)


  • 4.  RE: ELRP Bridging Loops

    Posted 01-07-2014 22:06
    Create Date: Dec 3 2013 4:04PM

    This turned out to be a problem with another switch's ELRP it was unlinking too. Thanks for reply.

    (from aengland)