ExtremeSwitching (EXOS)

  • 1.  Slot-2 FAILED (1) Dual Master

    Posted 02-16-2015 06:18
    Hello!

    I have 2 switches X460 in stack.
    Slot 1 - priority 90
    Slot 2 - priority 70
    Soft 15.5.2.9 p1-5

    After reboot slot 1, slot 2 became Master, slot 1 role NONE and MGMT LED is blincking amber.

    In log I see messages like
    Failed to send SNTP request to server
    and


  • 2.  RE: Slot-2 FAILED (1) Dual Master

    Posted 02-16-2015 07:47
    It could be the known issues with x460 stacking links, Could you collect the logs and reaching to tac If there see no errors seen in. Stack links


  • 3.  RE: Slot-2 FAILED (1) Dual Master

    Posted 02-16-2015 09:57
    What exacly there is known issue with X460 stacking links?
    X460 stacking through 10G links.


  • 4.  RE: Slot-2 FAILED (1) Dual Master

    Posted 02-16-2015 15:37
    Hi,

    I had a similar issue and Extreme TAC requested that I upgrade to version summitX-15.5.3.4-patch1-5.xos. The Bug id the provided me was xos0059131. My issue was that slot 2 was failing.

    I was using the 10GB ports for stacking, Alternatenative ports.

    Upgrade my stack and all looks ok now.



  • 5.  RE: Slot-2 FAILED (1) Dual Master

    Posted 02-17-2015 05:42
    Hi!

    You mean this?
    xos0059131 Debounce timer is not getting configured if stack ports reside indifferent units. Also, pre-emphasis configuration should be
    rejected in alternate stacking mode.

    Which resolved in EXOS 15.6.2?

    Thank you!


  • 6.  RE: Slot-2 FAILED (1) Dual Master



  • 7.  RE: Slot-2 FAILED (1) Dual Master

    Posted 05-22-2015 11:18
    Remember to add the debounce command after Exos upgrade.

    The fix in this case, is the option to run this command.