ExtremeSwitching (EXOS)

  • 1.  Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:19
    Hello All,
    Going through my first Extreme Project and has reached a roadblock.
    I have 2 No's of X620 Core Switches (Core 1 and Core 2) which is setup on Link Aggregation via ports 15 -16
    I have created 8 Vlans including default and one for Admin in additon to Mgmt Vlan.
    IP's assigned to Mgmt and admin vlans on both core switches.
    Each of the Core switches have Fibre modules on 10G.
    i have a stack of 3 No's X440 G2 48t 10Ge4 built with easy setup command.
    stacked via ports 49/50 on all the three X400 switches.
    In Master (Slot 1) connected port 51 to Core1 and port 52 to Core 2.
    Dual 10G License available on 3 x440 switches.
    assigned IP to Mgmt and Admin Vlan.
    also tagged ports 51-52 to all Vlans.

    Issue is my switch will not communicate to Core switch Admin IP or Mgmt IP

    Can anyone help me out

    Thank you


  • 2.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:26
    Double check that your X440-G2s don't have flooding disabled.
    FN412 - EXOS 21.1.1 Patch 1-2 will not forward traffic with default configuration



  • 3.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:26
    Hello Drew,
    in fact it was perfectly fine until i stacked the switches. otherwise it was communicating fine.


  • 4.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:27
    Hello Sivadas,

    If I am understanding you correctly you have Core 1 connected to Core 2 via a lag (using port 15 and 16). These cores are then each connected to a port on the x440 stack.

    The mgmt vlan (assuming you are talking about the default one) is in a different vr and will require a different connection to the core in order to work.

    Do the links show as up? you can check this with the "show port " command. If it is up it should show as E and A. If not it will show as E and R.


  • 5.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:35
    Hello Patrick

    Port Summary Monitor Wed Sep 21 16:33:42 2016Port Display VLAN Name Port Link Speed Duplex
    # String (or # VLANs) State State Actual Actual
    =======================================================================
    1:51 (0008) E A 10G FULL
    1:52 (0008) E A 10G FULL



  • 6.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:43
    Do you have the stack connected to both Core1/Core2 and both Core switches connected together?

    If all those vlans are added to all uplink ports (in the stack and both Core switches) you might be facing a network loop.

    Do you have any loop/ring protocol or MLAG configuration?


  • 7.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:43
    Hello Henrique,

    True. turned off Core 2 and now it is communicating.

    any suggestions?


  • 8.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:43
    Hi Sivadas, that confirmed you were facing a network loop.

    You can configure MLAG to the core switches and LAG to the stack. Please see the article below:

    https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-MLAG-in-Extreme-switches

    Another option is configure a redundancy protocol like EAPS/ERPS.

    With MLAG you have a better uplinks utilization.


  • 9.  RE: Communication between X440 Stack and X620 Core

    Posted 09-21-2016 14:58
    Hello Sivadas

    Are all of the VLANs going across the uplink ports from the 440 to the 670? Can any of them communicate across the link?

    Can you also do a show VLAN Admin and show VLAN Mgmt and post that from both the stack and the 670 side?

    P