ExtremeSwitching (VSP)

Expand all | Collapse all

web display problem with avaya switch

  • 1.  web display problem with avaya switch

    Posted 12-14-2018 10:43
    Hello

    Since the update of web browsers I can not access web on my avaya switches until version 5.10


    thanks


  • 2.  RE: web display problem with avaya switch

    Posted 12-17-2018 16:46
    Hi Thierry, Welcome to The Hub!
    Can you please share a screenshot of the error message so we know what you're experiencing?


  • 3.  RE: web display problem with avaya switch

    Posted 12-17-2018 17:11
    Hi

    When i connect

    I have a discovering device, please wait ...that all

    I think its javascript because i have with debug web

    TypeError : webServerName is undefined

    thanks


  • 4.  RE: web display problem with avaya switch

    Posted 01-04-2019 09:18
    We have the same issue with some browsers. It is indeed the blocking of the java. If you use something like IE it works for us so should work for you as well.


  • 5.  RE: web display problem with avaya switch

    Posted 01-07-2019 17:28
    5.10 is already very old.

    I would recommend upgrading to 5.12.2.X.

    https://extremeportal.force.com/ExtrProductDetail?id=01t34000004LenNAAS

    As well, As per the 5.12 release notes. The following Browsers have been tested.
    Microsoft Internet Explorer 11.0
    • Mozilla Firefox 45.0.2
    https://documentation.extremenetworks.com/release_notes/ERS_Series/ERS4800/9035512_ERS4800ReleaseNotes_5.12_RN.pdf