ExtremeSwitching (VSP)

Expand all | Collapse all

RESOLVED: Community Login Issues with Portal Accounts

  • 1.  RESOLVED: Community Login Issues with Portal Accounts

    Posted 09-30-2018 23:40
    Hi everyone,
    I've been informed of a potential issue affecting login to The Hub when using Extreme Portal account credentials. Some users are being incorrectly instructed to register for a new portal account, rather than being authenticated. For those of you familiar with The Hub with a known valid account, please ignore this message. New users will still need to register.

    I have notified our IT team so they can investigate. I'll post updates here when I know more.

    I'd also like to thank those of you who have emailed me directly to let me know about this issue.

    -Drew


  • 2.  RE: RESOLVED: Community Login Issues with Portal Accounts

    Posted 10-01-2018 09:51
    This should be resolved now.


  • 3.  RE: RESOLVED: Community Login Issues with Portal Accounts

    Posted 10-01-2018 10:09
    Yup,
    I just noticed that it was.


  • 4.  RE: RESOLVED: Community Login Issues with Portal Accounts

    Posted 10-01-2018 11:40
    Thanks, finally I'd post again :-)


  • 5.  RE: RESOLVED: Community Login Issues with Portal Accounts

    Posted 10-23-2018 05:44
    i am having the same issue. I cant log in , we are based in Dubai and my account is (removed_by_admin).

    Please advice how can i get it fixed.


  • 6.  RE: RESOLVED: Community Login Issues with Portal Accounts

    Posted 10-23-2018 05:44
    Hi Sandeep,
    I'm not aware of any issues with logins at this time. Please email a screenshot of the problem (including any error messages) to community@extremenetworks.com" target="_blank" rel="nofollow noreferrer noopener">community@extremenetworks.com