ExtremeSwitching (VSP)

Ansible modules for VSP devices available now

  • 1.  Ansible modules for VSP devices available now

    Posted 10-26-2018 19:13
    Ansible modules are now available for devices running VSP OS.

    The GA version of Ansible (2.7) includes 'voss_command' and 'voss_facts' modules. See https://docs.ansible.com/ansible/2.7/modules/list_of_network_modules.html#voss for module docs.

    A PR for 'voss_config' has just been submitted - https://github.com/ansible/ansible/pull/47533

    You can use the module direct from that PR, or wait for it to get merged into the "devel" branch. It should make its way into the next GA version of Ansible (2.8, ETA Q1 2019).