ExtremeSwitching (EOS)

  • 1.  Best practice configuring LACP on SecureStack C5, dedicated to Synology Bonding

    Posted 11-17-2015 21:45
    Hi!

    Can anybody advice me, best practice for parameters settings for LACP dedicated to create bond interfaces on Synology NAS and Windows 2012 LACP?

    I have strange behaviour.
    Synology connected to C5 using 4 GbE links - configured lacp
    Windows 2012 also 4 GbE links - also LACP with loadbalacing mode Dynamic
    MTU9000. Windows has mapped iSCSI LUN.

    I'm trying copy 100GB file to Synology - transfer is 120-130MB/s, after adding next copy process, both has 120-130MB/s throughput. Adding 3rd copy, all three transfers are degraded to 5-15MB/s. Canceling 1 of them doesn't change anything. 2 copy process are working with 5-15MB/s throughput. canceling one more, returning speed of first copy process to 120-130MB/s.

    I don't know where should i look for a misconfiguration or problem.


  • 2.  RE: Best practice configuring LACP on SecureStack C5, dedicated to Synology Bonding



  • 3.  RE: Best practice configuring LACP on SecureStack C5, dedicated to Synology Bonding

    Posted 11-18-2015 18:16
    Hello Bartosz,

    Did this information help?



  • 4.  RE: Best practice configuring LACP on SecureStack C5, dedicated to Synology Bonding

    Posted 11-19-2015 13:11
    Hi Bartosz,

    I would check the port counters and see which port is incrementing the counters. It may be that all the traffic is being hashed to the same link.

    Please see the following article which describes the hashing algorithm for the securestack products

    https://gtacknowledge.extremenetworks.com/articles/Q_A/What-is-the-traffic-Distribution-Algorithm-fo...

    Best Regards
    Glyn