ExtremeSwitching (EOS)

  • 1.  After reboot, in X620-x16 switch link down with SFP mini-GBIC

    Posted 09-12-2018 08:36
    I have a problem with switch extreme X620-16T (10G) (IMG 21.1.3.7), SFP transceivers are used (therefore at 1G). I do the following steps:
    - Set auto negotiation to off, speed 1000, full duplex, I save the configuration
    - I enter the transceiver in the port, it is recognized as 1000T, I save the configuration.
    Downstream are connected other switches (extreme x440-24t) and some PCs.
    Everything works. (Repeat I saved configuration).
    I reboot X620-16T, the auto-negotiation becomes "ON" and there is no communication with the other switches, while with the PC everything is OK.
    In the x440-24t, switch ports have auto negotiation on.
    Possible solutions? Thank you



  • 2.  RE: After reboot, in X620-x16 switch link down with SFP mini-GBIC

    Posted 09-12-2018 09:32
    Hi Salvatore,

    have you tried to set auto negotiation to on instead of off, as 1G is supposed to function?

    Thanks,
    Erik


  • 3.  RE: After reboot, in X620-x16 switch link down with SFP mini-GBIC

    Posted 09-12-2018 09:32
    the links with the other switchs don't work.


  • 4.  RE: After reboot, in X620-x16 switch link down with SFP mini-GBIC

    Posted 09-12-2018 09:32
    Hi Salvatore,

    What if you use "config port


  • 5.  RE: After reboot, in X620-x16 switch link down with SFP mini-GBIC

    Posted 09-12-2018 09:32
    I know it, but with the auto-negotiation in both switches the link is down.



  • 6.  RE: After reboot, in X620-x16 switch link down with SFP mini-GBIC

    Posted 11-07-2018 20:38
    Hi Salvatore,
    If this issue is still causing problems, please open a ticket with GTAC so they can help you solve this.