ExtremeSwitching (EOS)

  • 1.  OSPF Packet Drop

    Posted 03-21-2019 15:48
    Please help me, What is wrong?

    Router1 S4
    164>Mar 21 09:26:34 0.0.0.0 OSPF[2]Router global: OSPF: Packet dropped - interface config error - src ip 148.204.230.253 - BAD PACKET
    164>Mar 21 09:26:34 0.0.0.0 Last message repeated 5 times


    Router2 N3
    interface vlan.0.230
    ip address 148.204.230.254 255.255.255.0 primary
    ip checkspoof strict-mode
    no shutdown
    interface vlan.0.2230
    ip address 148.204.253.22 255.255.255.248 primary
    ip address 148.204.230.253 255.255.255.240 secondary
    ip nat outside
    ip checkspoof strict-mode
    no shutdown

    router ospf 1
    network 148.204.230.0 0.0.0.255 area 0.0.0.11
    network 148.204.230.240 0.0.0.15 area 0.0.0.11

    set vlan egress 2230 fe.1.2,24;ge.1.1 untagged


    Thanks