ExtremeSwitching (EOS)

Expand all | Collapse all

Have a C 5k 24 port switch that drops packets at the 8 ping and 6.

  • 1.  Have a C 5k 24 port switch that drops packets at the 8 ping and 6.

    Posted 08-02-2018 11:34
    Have a C 5k 24 port switch that drops packets after the 8 ping and 6. I have IP Cameras and APS attached to the switch. Could the drops be due to the devices installed or is there a loop. The switch is a c5k125. Is there a command I can run to see if there is a loop or if I'm putting to much of a load on the switch.


  • 2.  RE: Have a C 5k 24 port switch that drops packets at the 8 ping and 6.

    Posted 08-02-2018 12:04
    Might be a multicast problem with the cameras - could you disable the ports to the cameras and run the test again ?!


  • 3.  RE: Have a C 5k 24 port switch that drops packets at the 8 ping and 6.

    Posted 08-02-2018 16:18
    I disconnected all the cameras and getting the same results.



  • 4.  RE: Have a C 5k 24 port switch that drops packets at the 8 ping and 6.

    Posted 08-02-2018 16:19
    If it was multicast what would that mean.


  • 5.  RE: Have a C 5k 24 port switch that drops packets at the 8 ping and 6.

    Posted 08-10-2018 16:42
    Hi Nola,

    It's very unlikely you are having a loop condition, but it's hard to say without more information. Try taking a look at spanning tree, just in case:

    show spantree stats active[/code]
    Maybe It can really be a multicast problem... In some conditions, it could flood all ports...

    Check the following article to see if it helps...

    https://community.extremenetworks.com/extreme/topics/can_the_securestacks_d_g_i_series_do_igmp_snoop...

    Best regards,

    -Leo