ExtremeSwitching (EOS)

  • 1.  Issues when trying to connect new Cisco Access point with cisco Mobility option

    Posted 08-09-2018 03:03
    We just purchase new Cisco Access point (Cisco 1852 AIR-AP1852E-B-K9) with the mobility option instead of WLC. Everything works o.k. (working in test enviroment) but when we need to take the role of master it seems like it doesn't work with the extreme switch.. (summit x440) if we do the same using a cisco catalyst it work, when we saw the traffic with wireshark, with the summit it doesn't show any vrrp traffic. Does anyone have implemented Cisco mobility with Extreme switches?


  • 2.  RE: Issues when trying to connect new Cisco Access point with cisco Mobility option

    Posted 08-10-2018 04:53
    Hi Karina,

    Do you know if VRRP is enabled on the X440? if yes then the packets destined to 224.0.0.18 will be carried to CPU


  • 3.  RE: Issues when trying to connect new Cisco Access point with cisco Mobility option

    Posted 08-10-2018 04:53
    Hi,

    Karthik, how do I check VRRP config?

    Thanks


  • 4.  RE: Issues when trying to connect new Cisco Access point with cisco Mobility option

    Posted 08-10-2018 04:53
    VRRP on a x440 would require an Adv Edge license. You can check your VRRP config and status with:

    # show vrrp
    # show config vrrp


  • 5.  RE: Issues when trying to connect new Cisco Access point with cisco Mobility option

    Posted 08-10-2018 04:53
    Thanks, I check on our Core, and we don't have the VRRP configured, only ESRP...and also check on the Edge switch and we don't have the Adv Edge License... Where can I get more information on how to configure the extreme switch port to work with the new Cisco AP.. we are assuming that vrrp could be the issue.. but.. we are not sure


  • 6.  RE: Issues when trying to connect new Cisco Access point with cisco Mobility option

    Posted 08-10-2018 04:53
    We test with an old summit200-24 with Extremeware (on both switches basic default configuration) and it work with no problem... so we think is some miss configuration on the port/switch.... any thoughts?

    p.s. I also open a ticket on the Extreme support portal


  • 7.  RE: Issues when trying to connect new Cisco Access point with cisco Mobility option

    Posted 01-29-2021 20:15

     

    I have the same problem today.

    Did fix your problem?