Data Center (VDX)

Expand all | Collapse all

How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

  • 1.  How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

    Posted 02-14-2018 12:36
    I've inherited a VDX 6740T and I'm trying to add an IP to a vlan / vlan interface. VLAN has been created and assigned to the appropriate ports as tagged, and I've created a VE interface with matching ID. However, I'm unsure how to add an IP to this.

    Anyone familiar with the Brocade VDX NOS?


  • 2.  RE: How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

    Posted 02-15-2018 08:52
    VDX does not have a dual mode as such

    If you set native VLAN as untagged this may acheive the desired outcome
    interface TenGigabitEthernet 1/0/1
    no switchport trunk tag native-vlan [/code]See http://www.brocade.com/content/html/en/configuration-guide/nos-700-l2guide/GUID-73EDD343-D4CB-4990-AB97-C6C0C7E40C15.html


  • 3.  RE: How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

    Posted 10-02-2018 09:24
    Does this switch support Voice Traffic.


  • 4.  RE: How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

    Posted 02-14-2018 12:56
    helps a lot! Can the ports work in some kind of hybrid mode (tagged and untagged)?


  • 5.  RE: How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

    Posted 02-14-2018 12:56
    Same thing but for > 7.2.0a1 please?


  • 6.  RE: How to add an IP to a VLAN interface? Brocade VDX NOS 6.0x

    Posted 02-14-2018 12:56
    Create VLAN
    interface vlan 10[/code]Create VE & IP under Rbridge configuration
    rbridge-id 1
    interface Ve 10
    ip address 192.168.1.1/24
    !
    no shutdown[/code]
    VLAN untagged on interface
    interface TenGigabitEthernet 1/0/1
    switchport
    switchport mode access
    switchport access vlan 10
    no shutdown[/code]Or VLAN tagged on interface
    interface TenGigabitEthernet 1/0/1
    switchport
    switchport
    switchport mode trunk
    switchport trunk allowed vlan add 10
    switchport trunk tag native-vlan
    no shutdown[/code]
    Hope this helps