ExtremeSwitching (Other)

Expand all | Collapse all

ISW 16802 PoE issue.

  • 1.  ISW 16802 PoE issue.

    Posted 10-17-2018 02:26
    We have a lot of ISW 8-10/100P,4-FSP and Pelco IP Cam, powered by PoE, delivered from ISW. Some of ISW stop delivering PoE and after a time can start provide PoE. In console for "show poe" i have "No PD detected" but device is connected and working with other power supply. Power budget is ok. Only 1 or 2 cameras per 1 ISW with SDR-240-48. Main thing that the all complexes were working before. And now we have about 20 ISW from ~300 with the same issue.



  • 2.  RE: ISW 16802 PoE issue.

    Posted 10-17-2018 07:02
    Hi Artem Akinin,

    We need to look at multiple aspects here -
    Class of PD connected
    How the negotiation for power takes place between the ISW and PD - LLDP?

    When you say that after a point, PoE is being supplied again, does this occur spontaneously or do you have to intervene?

    I assume switches with identical configurations have varying behaviors with some dropping PoE and some not. In this case, I'd encourage you to open a case with support.


  • 3.  RE: ISW 16802 PoE issue.

    Posted 10-27-2018 10:30
    Hello Sushruth Sathyamurthy.
    Thanks for feedback.
    i have PD class 2 and 3 and booth classes have no delivered PoE.
    Power negotiations with the LLPD protocol. PoE is being supplied again without no intervene.
    Some times PoE came back after a time(about 2 weeks), when i use PoE injectors and after remove it connecting cameras to ISW directly.





  • 4.  RE: ISW 16802 PoE issue.

    Posted 09-04-2019 14:28
    Hi Artem,
    has this issue been resolved?