ExtremeSwitching (Other)

  • 1.  Problem with stack between X250 - X440

    Posted 12-29-2016 11:07
    Hello people,
    I have two switches in stack.
    The switches are X250e-24t and X440-48p.
    The version is 15.3.2.11.
    This stack has two ports in trunk configured in sharing to the switch core.
    The spanning tree is not configured in this network.
    One week ago I had a problem because there were a l2 loop.
    I think it was a stack problem, causing the misconfiguration of the two ports in sharing and lease two trunk actived.
    What do you think?
    Are there problems if I do a stack with two platform different?
    If I upgrade the version, Can I resolve this problem?
    Thank you.



  • 2.  RE: Problem with stack between X250 - X440

    Posted 12-29-2016 11:40
    Leonardo, If upgrade is an easy option then i would suggest an upgrade to recommended version of EXOS. Being said this, multiple factors can bring dual master in a stack and if the last one happened due to a code issue then upgrade might fix but not 100% since X250e is the older version of hardware the recommendation is EXOS 15.3.5.2-patch1-10. Here is a link for reference http://www.extremenetworks.com/extreme-hardwaresoftware-compatibility-recommendation-matrices/software-release-recommendations/ If the same issue happens after upgrade then i would suggest to open up a GTAC case to analyze this further.


  • 3.  RE: Problem with stack between X250 - X440

    Posted 12-29-2016 14:42
    Leonardo,

    Adding to my colleagues suggestion (Karthik). Also, look for the stacking port Rx errors & Tx errors are getting incremented:-
    • show ports stack-ports rxerrors no-refresh
    • show ports stack-ports txerrors no-refresh



    In case, if the Rx errors are getting incremented. Check stacking cables for good connections, firmly connected with the screws tightened.
    If you have a spare stacking cable. Try swapping them with the spare one and monitor the stacking ports Rxerrors



  • 4.  RE: Problem with stack between X250 - X440

    Posted 12-29-2016 14:51
    could you share the output of "show stacking"


  • 5.  RE: Problem with stack between X250 - X440

    Posted 01-10-2017 17:37
    Hi Leonardo,
    Were you able to resolve this issue, or do you still need assistance?


  • 6.  RE: Problem with stack between X250 - X440

    Posted 01-11-2017 09:29
    Hi Drew,
    I have upgraded the version and until now the problem is not appeared.
    Thank you.