ExtremeSwitching (Other)

Expand all | Collapse all

Radius Authentication Not Working

  • 1.  Radius Authentication Not Working

    Posted 11-03-2017 17:53
    Unable to access BD8810 Floor switch using Radius authentication or local authentication.

    Today,
    I added a secondary (backup) Radius server to a floor switch. I added the backup Radius server via a browser. To test the backup Radius server, I shut down the primary server. I tried more than 6 times to login using my Active Directory/Radius authentication. Next, I tried to login using my local account. This didn't work also. Finally, we restarted the primary Radius server and tried again. I still can't access the floor switch. Please note that I am able to access all other floor/core switches using AD/Radius authentication.

    What do I need to do to reset this floor switch so that the primary Radius authentication is working again?


  • 2.  RE: Radius Authentication Not Working

    Posted 11-06-2017 10:42
    Hi David,

    Firstly to get access to the switch via the Local account, make sure both the configured radius server are not reachable by the switch. (you may have to disconnect the up link if that is the way to the radius server from the switch) then log in to the switch using a console cable. Once you get access to the switch via the local account then remove the secondary radius configuration and see if the primary radius access works.

    In case if you would like to do a small troubleshooting before you do the above, i would recommend to check the event viewer logs ( in case of a NPS windows server) and see if there is a evident info on why the access request from the switch is failing.

    If not you can also take a packet capture in the server side and see if the authentication packets (radius requests) are coming in or not.



  • 3.  RE: Radius Authentication Not Working

    Posted 11-06-2017 13:05
    Thank you very much! I will close this ticket.