ExtremeSwitching (Other)

Expand all | Collapse all

How enable PoE at specifics ports by cli or gui on 220 switches?

  • 1.  How enable PoE at specifics ports by cli or gui on 220 switches?

    Posted 09-09-2018 20:43
    I tried to enable ports by cli with this command:

    confi(if)#poe-shutdown

    but the problem is that it didn't recognize me, so I look up for information but I didn't found something that could fix that problem... help me please



  • 2.  RE: How enable PoE at specifics ports by cli or gui on 220 switches?

    Posted 09-09-2018 22:16
    You can start with enable
    config
    poe reset
    This should reset all port settings.

    Could you confirm the switch "show hardware" or firmware "show bootvar"



  • 3.  RE: How enable PoE at specifics ports by cli or gui on 220 switches?

    Posted 09-10-2018 09:20
    I followed your commands displayed, (210-24.cfg) (Config)#interface 0/1,(210-24.cfg) (Interface 0/1)#poe,(210-24.cfg) (Interface 0/1)#shutdown , all that last command did was disable the interface 0/1 but poe was still available at the port-
    (210-24.cfg) (Interface 0/1)#show port 0/1

    Admin Physical Physical Link Link LACP Actor
    Intf Type Mode Mode Status Status Trap Mode Timeout
    --------- ------ --------- ---------- ---------- ------ ------- ------ --------
    0/1 Disable Auto Down Enable Enable long

    I would first run the command "no shutdown " on your interface and then here are your options for PoE on the interface
    (210-24.cfg) (Interface 0/1)#poe ?



  • 4.  RE: How enable PoE at specifics ports by cli or gui on 220 switches?

    Posted 09-10-2018 16:10
    Yes, I had already done everything that you mention, but Ports still wasn't delivering PoE so I reboot the switches the problem was fixed


  • 5.  RE: How enable PoE at specifics ports by cli or gui on 220 switches?

    Posted 09-10-2018 16:11

    thanks for your response and help. I appreciate it.