ExtremeSwitching (Other)

Expand all | Collapse all

X460G2-48x-10G4 SFP Ports behavior not expected, are in active state without a link plugged.

  • 1.  X460G2-48x-10G4 SFP Ports behavior not expected, are in active state without a link plugged.

    Posted 05-24-2018 16:55
    Hi,

    X460G2-48x-10G4
    Version summitX-22.4.1.4-patch1-2

    I have a physical ports issue with my new Extreme Stack topology (2 slots); the master slot (Switch 1) is showing a NON-expected behavior on SFP electrical ports, when the Switch boots up after a reboot, all the enabled ports become ACTIVE, I don't have any link plugged to those electricals SFP, that means that the switch has NOT to show the led ON, and has NOT to show the port as ACTIVE neither,

    -At this point all the port LEDs with electrical SFP are GREEN ON, if you plugg a cable and connect the other side to a laptop, the port is able to came UP and forward traffic.
    -If the electrical SFP is removed the port goes DOWN; if the SFP is plugged back the port remains DOWN, if you connect then a cable the port NEVER goes UP, till you reboot the stack. after the reboot the behavior is the same. the port is UP untill you manually shut down or remove the SFP physically, otherwise it keeps ACTIVE.

    In the Switch Slot2 the behavior is as expected, after the Stack reboot, the enabled ports initate as READY state and do not become ACTIVE till any cable is inserted on. The same behavior with the LED.

    sh log:

    * Slot-1 SSMSCBVT01.3 # sh log
    05/24/2018 10:59:37.94


  • 2.  RE: X460G2-48x-10G4 SFP Ports behavior not expected, are in active state without a link plugged.

    Posted 05-27-2018 11:58
    Hi Sergio,

    I think it would be best for you to open a case for GTAC to investigate


  • 3.  RE: X460G2-48x-10G4 SFP Ports behavior not expected, are in active state without a link plugged.

    Posted 05-28-2018 12:10
    I solved this issue with several reboots till the Slot-1 recognized the SFPs. Something a lot strange, but now is running, as expected.

    Thanks anyway 🙂


  • 4.  RE: X460G2-48x-10G4 SFP Ports behavior not expected, are in active state without a link plugged.

    Posted 05-28-2018 15:49
    Hi,

    are these Extreme SFP? I have already seen weird issue with low-end 3rd party SFP on reboot: they are not reliable. Sometimes you can wonder if the CAPEX saving was worth it, OPEX can be way bigger than expected...