ExtremeWireless (Identifi)

Expand all | Collapse all

Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

  • 1.  Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-19-2017 17:35
    Authentication request became stale, challenge sent, no response received from client when connecting a Apple phone using OSX 11 with 802.x. When switching from one NAC to another, the user has to forget network and re-authenticate. It's happening to most Apple phones.


  • 2.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-19-2017 19:23
    Hello Carlos

    Which AP and Wireless Controller did you use? What is software version?
    Does this issue happen on windows device or android device also? If not, maybe it is apple phone's issue.
    Does this issue happen on both radios (2.4Ghz and 5Ghz)?

    Kindly request your could collect Real Capture from AP and Open the case to our GTAC.

    How to use Real Capture to capture wireless and wired traces from an ExtremeWireless Access Point
    https://gtacknowledge.extremenetworks.com/articles/How_To/Using-Real-Capture-to-capture-wireless-tra...

    How To Create a Case Through Extreme Support Portal
    https://gtacknowledge.extremenetworks.com/articles/How_To/Create-a-Case-via-New-Portal

    Best regards,
    Bin


  • 3.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-20-2017 01:50
    Can you give us the privacy settings for this WLAN service? Also, is the user mobile when this issue is noticed?


  • 4.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-22-2017 01:45
    Sounds like you have different certificates on each NAC. You either need to put the same certificate on both, or provision a wifi profile with a CA for both certificates (which is fairly annoying to do without onboarding software).


  • 5.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-19-2017 19:23
    AP are 3610, 3715, 3825. SW 9.21.12.0005. it only happens with most Iphones with OSX 11. I have a iphone 7 plus with 11.0 and my works fine. It happens on 5Ghz.


  • 6.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-19-2017 19:23
    Hi Carlos,

    I known that there are some general network connect issue on iOS 11.

    Apple device with IOS 11 having general network connect issues
    https://gtacknowledge.extremenetworks.com/articles/Solution/Apple-device-with-IOS-11-having-general-...

    Can you confirm whether your Apple devices are able to connect properly to non 802.1X authenticated WLANs (open or PSK)?

    Also, please try to disable either "Management Frame Protection" or "Fast Transition" and confirm whether the devices are able to connect properly.
    If it is not helpful, kindly request you to open the case to our GTAC.

    Best regards
    Bin


  • 7.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-19-2017 19:23
    Yes, they are able to connect on non 802.x. Where to I find Management Frame Protection?

    Thanks


  • 8.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-19-2017 19:23


  • 9.  RE: Getting Authentication request became stale, challenge sent, no response received from client when using a Apple device using 802.x OSX 11

    Posted 10-20-2017 01:50



    Only on mobile, iPhones on OSX 11. I have a iphone 7 with 11.0 but mine works fine.